locked
Appointments not posting to SP Calendar RRS feed

  • Question

  • The staff can complete a form and submit it, but the appointment will not post to the calendar. I can see the appointments in the list view, but not the calendar view.

    • Moved by Mike Walsh FIN Tuesday, September 13, 2011 4:45 PM not customization (From:SharePoint - Design and Customization (pre-SharePoint 2010))
    Tuesday, September 13, 2011 3:41 PM

Answers

  • Hi,

    This shows that your data is saved but is not getting displayed in the view.

    Have you done customization? 

    I suggest you to create another view based on calender view.

    I hope this will help you out.

     


    Thanks, Rahul Rashu
    • Proposed as answer by Veera Raj Wednesday, September 14, 2011 3:15 PM
    • Marked as answer by twisztd Monday, September 19, 2011 6:07 PM
    Tuesday, September 13, 2011 7:10 PM

All replies

  • Hi,

    This shows that your data is saved but is not getting displayed in the view.

    Have you done customization? 

    I suggest you to create another view based on calender view.

    I hope this will help you out.

     


    Thanks, Rahul Rashu
    • Proposed as answer by Veera Raj Wednesday, September 14, 2011 3:15 PM
    • Marked as answer by twisztd Monday, September 19, 2011 6:07 PM
    Tuesday, September 13, 2011 7:10 PM
  • I agree with Rahuls option...lets see what would be the out come..do reply with the outcome.
    Wednesday, September 14, 2011 3:16 PM
  • Here is an update.

     If I create the appointments, everyone can see the appointments in the calendar as they should be. If anyone else creates an appointment, in the list view it is shown as being created, but it will not show up in the calendar view.

    Thanks,

    Fred

    Wednesday, September 14, 2011 3:21 PM
  • Have you checked with the logs..while creating an appointment?
    Friday, September 16, 2011 1:27 PM
  • Yes - it was the view. I had a difficult time finding the correct view, but as soon as I saw the setting, I knew you were right!
    Monday, September 19, 2011 6:09 PM