locked
New Mail Not Auto Updating/ OST Deletion RRS feed

  • Question

  • Hi All,

    Did anybody faces this issue where the local email says all folders up to date but there is new mail in the mailbox when connecting via owa. The only way it seems to come right is if you delete the ost file and recreate a new one


    Jasjit Singh Dhindsa | ITIL v3 | IASA Foundation Certified | MCITP:Exchange 2010 | Exchange 2007 | MCTS:OCS 2007 | Exchange 2010 | Exchange 2007 | MCSA:Messaging | Security | MCSE:Messaging | Security
    Saturday, October 15, 2011 1:09 PM

Answers

  • Hi Jasjit,
    I have seen this problem many times and it has always been resolved by disabling caching of shared folders in the users Outloook profiles.
     
    To disable the caching of all shared folders:

    1. On the File tab, click Account Settings in theAccount Settingslist.
    2. In the Account Settings dialog box, click the E-mailtab and then double-click yourMicrosoft Exchange Server account.
    3. In the Change Account dialog box, click More Settings.
    4. In the Microsoft Exchange dialog box, click the Advanced tab.
    5. Click to clear the Download shared folders check box.

    This is a setting that also can be turned off with GPOs.


    Martina Miskovic - http://www.nic2012.com/
    • Marked as answer by Jason LJS Monday, October 24, 2011 2:12 AM
    Sunday, October 16, 2011 1:47 AM

All replies

  • Hi Jasjit,
    I have seen this problem many times and it has always been resolved by disabling caching of shared folders in the users Outloook profiles.
     
    To disable the caching of all shared folders:

    1. On the File tab, click Account Settings in theAccount Settingslist.
    2. In the Account Settings dialog box, click the E-mailtab and then double-click yourMicrosoft Exchange Server account.
    3. In the Change Account dialog box, click More Settings.
    4. In the Microsoft Exchange dialog box, click the Advanced tab.
    5. Click to clear the Download shared folders check box.

    This is a setting that also can be turned off with GPOs.


    Martina Miskovic - http://www.nic2012.com/
    • Marked as answer by Jason LJS Monday, October 24, 2011 2:12 AM
    Sunday, October 16, 2011 1:47 AM
  • Thanks Martina. I will get back to forum with the results after implemeting this solution. Thanks Again
    Jasjit Singh Dhindsa | ITIL v3 | IASA Foundation Certified | MCITP:Exchange 2010 | Exchange 2007 | MCTS:OCS 2007 | Exchange 2010 | Exchange 2007 | MCSA:Messaging | Security | MCSE:Messaging | Security
    Sunday, October 16, 2011 5:29 AM
  • Hi,

    Did the solution solve your problem?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 18, 2011 2:47 AM