none
Pinnacle - Movie Box Deluxe - Vista RRS feed

  • Question

  • I have been using xp for a number of years, finally the emachine mother board gave up before the year was up.  However I have been using Pinnacle Studio v9 using my Sony Analog Beta camcorder.  But when xp went, I got an upgrade to a Vista Machine.  I reinstalled v9 but could not get my camera to come up in the capture.  So I purchased an upgrade to 12 and then got the 12.1 patch.  Tried again still no luck.  Got a couple of drivers from Pinnacle but still no luck.  When I plug the Movie Box Deluxe box into the computer, the Vista emachine is not reconizing the device.  Even when you plug something in you might get an error saying unreconized device.  But nothing when I plug it in.  I tried different usb ports, but still doesn't see it when I plug the box in.  No audio confirmation that something was plugged in.

    Answer Title: Studio capture error: "Video Device Not Found ... unable to connect to your video device ..."
    Answer Link: http://pinnacle.custhelp.com/cgi-bin/pinnacle.cfg/php/enduser/std_adp.php?p_faqid=13618&p_created=1151624602




    Scott Wright
    Monday, May 25, 2009 8:47 PM