none
Shared Files Open as Read Only RRS feed

  • Question

  • Brand new Server 2008.
    Server configured as a Workgroup only - no domain.
    I created four users and put them all in the Administrators group.
    I created a new folder named “Shares” on the C: drive.
    I shared the folder and gave Everyone Full Permissions.
    I logged onto the old workstation/server and copied all data from old workstation/server to the Shared folder on the server over the network.
    This user on the old workstation/server can open all data on the server with full Read/Write permissions.
    If anyone else logs on to the server from this or any other workstation and opens any data (Word, Excel, WordPerfect, RTF, Notepad, etc.), the data opens as Read Only.
    If they open the Read Only file and save changes with a new file name, that person can re-open the new file with full permissions, but when anyone else opens that new file, it opens Read Only.
    I have tried creating new shared folders and creating a new document in the new shared folder on the server itself, but I get the same result. Only the person who created the file can open it with read/write permissions. Everyone else is Read Only.
    I have tried copying from the old workstation/server to the new server by logging on to the server locally as Administrator and initiating the copy from there, but got the same result.
    I have tried Moving the data instead of Copying, but got the same result.
    Only the person who creates the data or initiates the copy from a workstation/server can open that file with Read/Write permissions. Everyone else is only able to open in Read Only.
    One workstation is Windows XP Pro. The others are Windows 7 Pro.
    Sunday, January 19, 2014 12:32 AM

Answers

All replies