locked
Increse maximum attachment size in Outlook - MaximumAttachmentSize RRS feed

  • Question

  •  Hi,

     I would like to increase the maximum size of email attachments. I have done the server part but I am having problems with

     Outlook. I have Outlook 2016 and I have changed the registry  for Outlook 2019 and 2016: HKEY_CURRENT_USER\­Software\­Microsoft\­Office\­16.0\­Outlook\­\Preferences\MaximumAttachmentSize. I have set it to 100MB and also set it to zero but always get the sam error  "the file you're attaching is bigger than the server allows .... I get this error in Outlook before I try to send.

    Any ideas?

     thanks

     


     


    Erro

    • Moved by Perry-Pan Thursday, July 4, 2019 2:10 AM
    Wednesday, July 3, 2019 4:23 AM

Answers

  • Hi,

    my account type is Exchange 2016 on a Hybrid Exchange environment. I have done all other changes regarding Exchange for 150MB to work.

    thanks


    Erro

    If possible, we can test with another registry key for Outlook.

    Besides, we could use Microsoft Support and Recovery Assistant (SaRA) to run tests to resolve many different problems. It can gather the Outlook profile configuration information that's helpful when you troubleshoot problems. For more details, please refer to this link.

    As it can be reproduced on multiple clients, let's check if any add-ins were installed for Outlook. We can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter.

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, July 17, 2019 1:26 AM
    • Marked as answer by Erró Thursday, October 17, 2019 4:55 AM
    Thursday, July 11, 2019 5:03 AM

All replies

  • Hi Erro,

    Does this issue occur to all users or specific user?

    The limit includes all your attachments and the message itself. If you want to attach a file(100M), you may set a limit larger than 100M.

    Besides, the value that you need to use is in KB. Do you set correctly? It’s recommended to set a size for specific message, we can enter the decimal value in Kb.


    After setting the registry, we can also restart computer to ensure the value take effect.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 4, 2019 2:10 AM
  •   Hi Perry and thanks for your reply.

       my problem is that Outlook is not looking at this MaximumAttachmentSize I still cannot

        add attachmen of 60MB to a new mail I get the same error "the file you're attaching is bigger than the server allows ."  i have restarted my PC and I can see that the  MaximumAttachmentSize setting are still correct in registry.

      thanks

      


    Erro

    Thursday, July 4, 2019 9:13 AM
  • Hi Erro,

    Could I know what's the detailed version of Outlook 2016?

    Please install latest updates to Office to see if there are any improvements.

    I’ve seen some cases that manually creating the registry doesn’t work but download the .reg file from this website works. Please try this on your side. Delete the original MaximumAttachmentSize key and then download “Outlook 2016 50M”. After importing it to Registry Editor, change the value to 100M and then test the result.

    I tested this on my Outlook 2016 MSO (16.0.4849.1000) and haven’t reproduced your issue.

    If issue continues, I’d like to recommend you test this issue in a new profile. Please refer to steps in this article.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Friday, July 5, 2019 2:08 AM
    Friday, July 5, 2019 2:03 AM
  •  Hi Peryy, thanks for your rely.

      I followd the artickle you sendt me, I have a new Outlook profile and I can see thet the registry is changed to what I want. I am setting 150MB at max  and trying to add a file 102MB size.

     I still get the error msg. I tryed a file size 60MB same error this is a PDF ft. I have Outlook 216 MSO (16.0.4849.1000) 32-bit

     thanks

     


    Erro


    • Edited by Erró Friday, July 5, 2019 6:55 AM
    Friday, July 5, 2019 6:52 AM
  •  Hi Peryy, thanks for your rely.

      I followd the artickle you sendt me, I have a new Outlook profile and I can see thet the registry is changed to what I want. I am setting 150MB at max  and trying to add a file 102MB size.

     I still get the error msg. I tryed a file size 60MB same error this is a PDF ft. I have Outlook 216 MSO (16.0.4849.1000) 32-bit

     thanks

     


    Erro


    Does this issue occur to all users or specific user?


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 8, 2019 6:34 AM
  • Hi, I have tried this on two users, get the same problem on both users. Thanks

    Erro

    Monday, July 8, 2019 11:35 AM
  • Hi, I have tried this on two users, get the same problem on both users. Thanks

    Erro

    As it can be reproduced on multiple clients, I'm afraid this may also be related with the environment.

    What’s your account type? Exchange, POP or IMAP?

    I find this official article which writes for Exchange account, this attachment limit is not related to the limit in Outlook. This limit for an Exchange mailbox stems from the Maximum send size setting that is configured in the Transport Settings. Have you set the limit on the server?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 9, 2019 4:17 AM
  • Hi,

    my account type is Exchange 2016 on a Hybrid Exchange environment. I have done all other changes regarding Exchange for 150MB to work.

    thanks


    Erro

    Tuesday, July 9, 2019 8:12 PM
  • Hi,

    my account type is Exchange 2016 on a Hybrid Exchange environment. I have done all other changes regarding Exchange for 150MB to work.

    thanks


    Erro

    If possible, we can test with another registry key for Outlook.

    Besides, we could use Microsoft Support and Recovery Assistant (SaRA) to run tests to resolve many different problems. It can gather the Outlook profile configuration information that's helpful when you troubleshoot problems. For more details, please refer to this link.

    As it can be reproduced on multiple clients, let's check if any add-ins were installed for Outlook. We can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter.

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, July 17, 2019 1:26 AM
    • Marked as answer by Erró Thursday, October 17, 2019 4:55 AM
    Thursday, July 11, 2019 5:03 AM
  • Just check if there are anything else I can do for you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 17, 2019 1:27 AM