locked
credential pops up when Outlook sync my site - personal documents? RRS feed

  • Question

  • I have moss 2007 and outlook 2007. Suddenly outlook starts asked credential to sync sharepoint stuff, e.g., my site - personal documents.

    Only when I switched to a different user, it passed. Next time, I had to switch to another user.

    ok to Access to SharePoint in IE.

    ideas?

    • Changed type Mike Walsh FIN Friday, April 8, 2011 6:56 AM q
    • Moved by Mike Walsh FIN Friday, April 8, 2011 6:57 AM Not social computing (From:SharePoint - Social Computing (pre-SharePoint 2010))
    Thursday, April 7, 2011 7:35 PM

Answers

  • Thanks for your reply. In our case it seems related to the SPN configuration of the My Site service account in AD. My site did not use Kerberos but NTLM; but I did not know how outlook sync works in detail.

    • Edited by Mike Walsh FIN Monday, April 11, 2011 12:57 PM Ask your new question in a new thread. Question deleted.
    • Marked as answer by Mike Walsh FIN Monday, April 11, 2011 12:57 PM
    Monday, April 11, 2011 12:49 PM

All replies

  • Hi,

    Thanks to share your post.

    For the issue, as my opinion, it may due to the outlook is not in the same domain with your SharePoint site. Or your outlook is not in the domain. Please check it.

    And there is also another possible reason, and this has been resolved:

    http://www.thenetworktechnician.com/2009/07/outlook-2007-credential-pop-up/.

    Hope this could help you!

    Leo

    Monday, April 11, 2011 3:15 AM
  • Thanks for your reply. In our case it seems related to the SPN configuration of the My Site service account in AD. My site did not use Kerberos but NTLM; but I did not know how outlook sync works in detail.

    • Edited by Mike Walsh FIN Monday, April 11, 2011 12:57 PM Ask your new question in a new thread. Question deleted.
    • Marked as answer by Mike Walsh FIN Monday, April 11, 2011 12:57 PM
    Monday, April 11, 2011 12:49 PM