locked
shortcut icons disappear on public desktop RRS feed

  • Question

  • Sometimes when I log on as "public" the shortcuts appear and work fine (except for Athena as I previously posted).  Other times the only icon that appears is "My Computer".  I have been going back and forth to the Steady State Controls but I don't know what is different when the shortcuts appear and when they don't.  At last attempt, they don't appear.  Can anyone give me guidance on this?  I hope when i finally get this one set up correctly, the rest will be easier!

    Ann
    Friday, June 22, 2007 11:50 PM

Answers

  • The problem seemed to disappear--at least for now.  I didn't really need to create another user, I just revisited the user and checked the restrictions--don't reallly think I changed anything, but so far, it seems to be working corrrectly, although it does seem to take a lot of time to open up any application once I use the shortcut.  Thank you for your suggestion.  I'll consider this question answered.

    Ann
    Tuesday, June 26, 2007 11:29 AM
  • I noticed this happened to me when I restricted the public user from seeing icons in the "All Users" group.  All the icons on the desktop were under the All Users group so they disappeared.  So I moved the icons to the public user's own desktop folder and now they are always visible.

    Wednesday, July 18, 2007 6:46 PM

All replies

  • Hi Ann,

    You can create a test user profile and lock the profile after setting restriction to test out.

    Monday, June 25, 2007 7:23 AM
  • The problem seemed to disappear--at least for now.  I didn't really need to create another user, I just revisited the user and checked the restrictions--don't reallly think I changed anything, but so far, it seems to be working corrrectly, although it does seem to take a lot of time to open up any application once I use the shortcut.  Thank you for your suggestion.  I'll consider this question answered.

    Ann
    Tuesday, June 26, 2007 11:29 AM
  • I noticed this happened to me when I restricted the public user from seeing icons in the "All Users" group.  All the icons on the desktop were under the All Users group so they disappeared.  So I moved the icons to the public user's own desktop folder and now they are always visible.

    Wednesday, July 18, 2007 6:46 PM