none
Project Server could not be contacted RRS feed

  • Question

  • Problem: Unable to open any project (in MPP 2010) from PWA 2010

    There is no apparent reason for this error. Can anybody help. Verified all possible areas many many times. Login credentials, URL, connectivity, User profile everything is OK.

    Error Dialog Box Title:

    Could not connect to server.

    Project was unable to connect to Project Server because of the follwing error.

    Project Server could not be contacted.

    If you retry and are still unable to connect, try the following:

    • Verify that you can connect to other web sites
    • Make sure that the project Server URL is correct
    • Make sure you can connect to Project Web App with Internet Explorer
    • Contact your server administrator for more help.

    Retry Button                  Cancel Button

    Tuesday, September 25, 2012 2:04 PM

Answers

  • Dear All,

    This issue has been resolved now.

    It was related to IE Settings: Open IE, then Go to Tools> Internet Options > Advanced > HTTP 1.1 Settings >

    Check the Box  Use HTTP 1.1
    Check the Box  Use HTTP 1.1 through proxy connections

    then Go to Tools> Internet Options > Connections > LAN Settings >

    Check the Box  Bypass proxy server for local addresses

    The problem is resolved..... :)

    Thanks for all your Support

    Saturday, November 24, 2012 10:30 AM

All replies

  • Is this problem user or system specific?

    Try creating another profile in Project Pro.

    Make sure PWA site is added as trusted site in IE


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, September 25, 2012 2:51 PM
    Moderator
  • Project-PWA2010 user,

    In addition to Hrishi's suggestions, one more idea.

    please also check the following:

    • Open Project Center
    • Click on "Site Actions >> Edit Page" on the top left corner
    • For the Project center Web part, click on Edit Web part
    • Check if the link of PWA is existing an accurate. If not type your PWA URL in.
    • Click OK, and on the ribbon Page >> Stop Editing
    • Try opening the project now from PWA.


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Tuesday, September 25, 2012 3:32 PM
    Moderator
  • Hi Hrishi,

    This is a user specific problem. There is only one difference between this (problematic) user and other users (running normally), the OS is upgraded to Windows 7 for this (problematic) user.

    BTW: PWA site is already added as trusted site in IE. Checked all such potential instances.

    Try creating another profile in Project Pro: Checked and verified URL, Login credentials, user permissions etc.

    Regds.

    Wednesday, September 26, 2012 7:05 AM
  • Hi Prasanna,

    Thanks for the detailed reply. I checked it; the URL (link) is accurate. It's working fine for all other users who have old windows OS (XP). Except for this specific user who had upgraded to Windows7. This is the only clue I could find. Can you correlate the OS upgrade (may be; some specific settings) with the MPP/PWA performance.

    Regds,

    Wednesday, September 26, 2012 7:10 AM
  • Hi there,

       Can you log a different (working) user onto the Windows 7 machine to establish if the problem is user or machine related.

    Also - if you have proxy servers in your organisation, make sure that the Windows 7 machine has the same proxy exclusion list set as the other working machines.

    Regards,

        James.


    James Boman - http://www.boman.biz Software Consultant for IPMO - http://www.ipmo.com.au

    Thursday, September 27, 2012 11:37 PM
  • Project-PWA2010 user,

    Try to repair the IE following the KB article below:

    http://support.microsoft.com/kb/318378


    Thanks and Regards, Roopkumar Kamat (MCITP)

    Friday, September 28, 2012 6:18 AM
  • Hi James,

    1. It seems to be machine related. The PWA Admin himself logged onto the same machine with his own windows authenciation, then added user account in MPP then tried to open a project in MPP from PWA, it gives the samew error. 

    2. We have now requested to remove and re-install the MPP 2010 in that machine..

    3. Also checked the list of trusted sites in IE; PWA is already there.

    4. Reagrding your instructions: "make sure that the Windows 7 machine has the same proxy exclusion list set as the other working machines". How to check that, give me some idea please..

    Saturday, September 29, 2012 10:15 AM
  • Hi,

    Uninstalled and re-installed MPP 2010 in that machine, still the problem is same.

    Sunday, October 7, 2012 7:53 AM
  • Dear All,

    This issue has been resolved now.

    It was related to IE Settings: Open IE, then Go to Tools> Internet Options > Advanced > HTTP 1.1 Settings >

    Check the Box  Use HTTP 1.1
    Check the Box  Use HTTP 1.1 through proxy connections

    then Go to Tools> Internet Options > Connections > LAN Settings >

    Check the Box  Bypass proxy server for local addresses

    The problem is resolved..... :)

    Thanks for all your Support

    Saturday, November 24, 2012 10:30 AM