System Center Data Access Service won't start after SQL Reboot


  • Hi folks,

    I've one server with Service Manager 2012 on it, and SQL Server 2012 on another server. I stopped my Service Manager Server, and after that i stopped my SQL Server. I restarted both of them and tried to open the SM Console. I got an error that System Center Data Access service was not running.

    I tried to manually start it, no luck.

    I tried with a local account, it start but the scsm console still give me an error.

    I looked for some infos in EV but there's only some generic error with id 7031.

    Any help would be appreciated :)

    Tuesday, September 03, 2013 4:28 PM

All replies

  • Hi,

    First, set your service back to run as your service account, then try to start the service. If it doesn't work, take a look at the events in the Applications & Services/Operations Manager event log on the management server and paste any errors/warnings here.

    You are not seeing Service Startup time-out events, are you?


    Anders Asp | Lumagate | | Sweden | My blog:

    Tuesday, September 03, 2013 5:36 PM
  • Hi, thanks for your answer. I set back my service account. SCOM is not installed in my lab environnement. The only thing i have in my event viewer is : The System Data Access Service service terminated unexpectedly. It has done this 3 time(s). The following corrective action will be taken in 60000 milliseconds: restart service. And no, i don't see any time-out events. Thanks
    Wednesday, September 04, 2013 1:18 PM