none
MDT2013 U2 : Driver for Intel Bluetooth? RRS feed

  • Question

  • Hi guys,

    I'm needing a little nudge in the right direction.  I've never had any issues extracting drivers, adding them to the Out-of-Box Drivers, and every time some new hardware is introduced, no biggie, I download what's needed.

    I've hit a small brick wall however on a new device that has Intel Bluetooth built in.  No matter what I download from Lenovo, or Intel, there doesn't seem to be a inf or driver folder, and everything I read states just install the software, silent or manual.. an yes that works, but I'd like to avoid that and just have MDT install the necessary driver.

    Is anyone else having this issue with the latest Intel Bluetooth?

    Any help is appreciated!

    Monday, July 18, 2016 4:04 PM

All replies

  • I am running somewhat into the same issue, though I have a solution which doesn't seem to be working. I am however doing this for HP 840 G3 model.

    Some things are not part of the driver package. HotKey drivers for e.g. for HP machines and this time around Intel Bluetooth driver. However, these can be installed as Mandatory Applications. For e.g. for Intel Bluetooth Driver, I downloaded the software package from HP's website. I extracted the .exe . Per HP the silent install syntax for this is:

    SilentInstall="InstMultiPkg.exe" /silent

    I added the Intel Bluetooth Driver as an application to be installed, and used the above syntax. The app gets installed fine though I am still seeing issues with the driver when i look at the devices in Device Manager.

    • Proposed as answer by Girish Verma Tuesday, September 20, 2016 5:51 PM
    Wednesday, July 20, 2016 4:51 PM
  • Hi, I made some progress. I was able to get this install working. So as mentioned before,

    Downloaded Bluetooth Driver from HP's website.

    Extracted the .exe.

    Imported Bluetooth Driver as an application.

    Using syntax: "InstMultiPkg.exe" /silent

    In customsettings.ini I have:

    Priority=Priority=ByIsOnBattery, DefaultGateway, HardwareInfo, Model, Default

    [HP EliteBook 840 G3]
    MandatoryApplications003={a241aae7-1161-4110-ba18-04195a73cbae}

    I set this app to install at last, which seems like works better in my case. 

    Hope this helps.

    Wednesday, July 20, 2016 6:15 PM