none
Cannot enable Windows Hello RRS feed

  • Question

  • Hi,

    I can't get Windows Hello to work on new computers (fleshly installed). If I do a GPRESULT on a new client I can see the following policies:

    • Turn off picture password sign-in - Enabled (We don't want this, doesn't matter if I Enable or Disable this)
    • Turn on convenience PIN sign-in - Enabled (Checked the regkey on the PC & it's OK)
    • Some PIN Complexity settings
    • Allow domain users to log on using biometrics - Enabled
    • Allow the use of biometrics - Enabled
    • Allow users to log on using biometrics - Enabled
    • Use biometrics - Enabled
    • (Computer) Use Windows Hello for Business - Enabled
    • (User) Use Windows Hello for Business - Enabled (Switching between User & Computer, or User, or Computer also doesn't help)

    I cannot get my head around this, if anyone got advice on where to check or start digging I would appreciate it.

    Thanks in advance,

    Sander.

    Monday, October 2, 2017 9:00 AM

All replies

  • Right. Enabling the "Use Windows Hello for business" setting activates the option it is required to use certificates. This was the issue, when placing this on Not Configured Windows Hello is activated on the clients.

    -> Is it possible to go from "Policy X = Disabled" to "Policy X = Not Configured"? Since it is set disabled at a higher level.

    Monday, October 2, 2017 3:51 PM
  • Hi,

    You did a very good job. Congratulation for your effort!

    For the other issue:

    Not Configured: This means Policy setting is not configured and Winlogon service at client end, while processing the Group Policy Objects from domain controller, will not process this policy
    setting.
    Disabled: This means Policy setting is configured but Domain Controller will not publish it for processing or Winlogon at workstation will not process this setting.
    Enabled: This means Policy setting is configured and will be processed by Winlogon service at workstation.

    For more information, please refer to the link:https://support.microsoft.com/en-us/help/555991


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 4, 2017 2:35 AM
    Moderator