locked
Server Error in '/' Application on a personalised sharepoint page RRS feed

  • Question

  • Hi,

    I have a login to a sharepoint subsite where the default.aspx has been modified to show a personalised page. Unfortunatley it is now showing an error relating to a datasource for a report. This has been fixed but the personalized page stillthrows an error on login so I cannot get to the settings to remove the problem.

     

    Is it possible to remove the personalised page via the back end? Either via the sharepoint database or by Sharepoint Desiginer.

     

    Thank you.

    Friday, November 19, 2010 11:21 AM

Answers

  • Hi, this is now resolved.

    It was tracked down to an incorrect report which had been uploaded over a copy already there but was looking at a different datasource which was not within the site.

    Unfortunately I was unable to track down where personalised pages were stored either in SPD or in the hidden sharepoint database in the personalised table.

    I had to replace the default.aspx with a new empty template to be able to access the site as another user and work through the reports until I found the bad one as it was on both the default page and my personalised page so threw the error everytime I login in.

    • Marked as answer by FredSQL Friday, November 19, 2010 2:31 PM
    Friday, November 19, 2010 2:31 PM

All replies

  • I think you should have some luck getting there with SPD.

    Have you tried?


    --Paul Galvin, Computer Generated Solutions (CGS)
      Microsoft MVP - SharePoint
      Blogging @ http://www.mstechblogs.com/paul
      Twitter @ http://www.twitter.com/pagalvin
    Friday, November 19, 2010 1:46 PM
  • Hi, this is now resolved.

    It was tracked down to an incorrect report which had been uploaded over a copy already there but was looking at a different datasource which was not within the site.

    Unfortunately I was unable to track down where personalised pages were stored either in SPD or in the hidden sharepoint database in the personalised table.

    I had to replace the default.aspx with a new empty template to be able to access the site as another user and work through the reports until I found the bad one as it was on both the default page and my personalised page so threw the error everytime I login in.

    • Marked as answer by FredSQL Friday, November 19, 2010 2:31 PM
    Friday, November 19, 2010 2:31 PM