none
LAPS Installation for remote VPN users RRS feed

  • Question

  • Hi All,

    I have recently come across an issue and not sure how to resolve it. Basically we have a number of remote VPN users who access our network however they never go to a server site. At server sites I can create a policy to install the software and apply the LAPS policies which works brilliant. However for users who cant get to a server site we can install the client and GPO editor templates local and the apply the policies to enable LAPS however this doesn't seem to work. I have done some testing and if I have the computer on the network but using Local Policy instead of a GPO assigned to an OU the settings do still apply just not over a VPN connection.

    Has anyone else experienced this?

    Thanks

    Wednesday, January 24, 2018 9:44 AM

Answers

  • Managed to resolve this basically if you look at the link below you can manually amend the reg keys to enable the client.

    https://getadmx.com/?Category=LAPS&Policy=FullArmor.Policies.C9E1D975_EA58_48C3_958E_3BC214D89A2E::POL_AdmPwd

    Currently i have to install the client with the GPO templates enable them within gpedit.msc and then import the reg keys of how I want the client to be set.

    Slightly long winded but it works I am going to look at a way just to script the whole process



    • Edited by Neil Garry Thursday, January 25, 2018 12:02 PM
    • Marked as answer by Neil Garry Thursday, January 25, 2018 12:03 PM
    Thursday, January 25, 2018 12:02 PM