locked
Unable to filter people search results by managed properties RRS feed

  • Question

  • I am in a strange situation. If I do not specify any filters, my people search works fine. However, if I filter it by a managed property, it does not return any results.

    How can I verify the search crawl is crawling these properties?

    Any pointers?

    Wednesday, April 1, 2015 10:29 PM

Answers

  • Hi,

    According to your description, my understanding is that when you filter managed properties in People search results, then it doesn't return any results.

    Something needs to clarify. Does all the properties not return results or some specific properties ?

    If just some properties not return results, then I suggest you can check if you have set indexed for these properties and if there are valid data in the properties.

    If all the properties can't be filtered, I suggest you can check if there are something wrong in the ULS logs and check if you have set up People search correctly.

    More information:

    How to: Set up People Search in SharePoint 2013

    Thanks

    Best Regards


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Eric Tao Tuesday, April 21, 2015 9:41 AM
    • Marked as answer by Eric Tao Thursday, April 23, 2015 1:17 AM
    Friday, April 3, 2015 6:55 AM