none
Out of Office Replies for Internal Users Sent to External Users RRS feed

  • Question

  • We are running Exchange 2007 build 08.01.0436.000 on Server 2003 R2 SP2 x64

    All of the workstations have been updated to Office 2010, and we are all experiencing issues with Out of Office replies.

    My OOF configuration:

    Inside:
    "I am in the office, testing Out of Office functionality"
    Outside:
    "Test response"

    "Auto-reply to people outside my organization" is checked.
    "Anyone outside my organization" is selected.

    When I test from outside, my external account does get an auto-reply:
    "I am in the office, testing Out of Office functionality"

    This is the reply that is supposed to only go to internal users.

    Wednesday, August 22, 2012 4:09 PM

Answers

  • It's set to "Allow internal out-of-office messages, and out-of-office messages set by Outlook 2003 or earlier clients or sent by Exchange Server 2003 or earlier servers"

    I'm guessing that should be set to "Allow external" because it's not a remote "internal" domain like a subsidiary, and then optionally include "old clients or server versions" because they only had one OOF type?

    • Marked as answer by Garrett R Wednesday, August 22, 2012 8:21 PM
    Wednesday, August 22, 2012 7:31 PM

All replies

  • I suggest that you update Exchange 2007 to SP3 rollup 8 before you go any further. You are currently on SP1 which is very old and no longer supported.

    What settings do you have in Exchange under Org Config, Hub Transport, Remote Domains, * on the General tab?

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.

    Wednesday, August 22, 2012 6:05 PM
  • It's set to "Allow internal out-of-office messages, and out-of-office messages set by Outlook 2003 or earlier clients or sent by Exchange Server 2003 or earlier servers"

    I'm guessing that should be set to "Allow external" because it's not a remote "internal" domain like a subsidiary, and then optionally include "old clients or server versions" because they only had one OOF type?

    • Marked as answer by Garrett R Wednesday, August 22, 2012 8:21 PM
    Wednesday, August 22, 2012 7:31 PM
  • Confirmed changing the option produced the desired result.
    Wednesday, August 22, 2012 8:21 PM