locked
clientsetup breaks Microsoft Update - [Check for Updates Now] doesn't work - solution found RRS feed

  • Question

  • Installed client on Windows Server 2003 box. Clicked [Check for Updates Now] and it just stays grayed out and one CPU goes to 100%. Microsoft Updates is broken as well... it just gets stuck on scanning. Even after uninstalling Forefront client, automatic updates service pegs CPU and MU still doesn't work. Managed to get MU working again using http://www.amset.info/windows/auto-updates.asp. Attempted reinstall, but same outcome. NET STOP "automatic updates" won't stop. Killed svchost that had au in it. Attempted to, once again, reset au. Restarted services wuauserv, bits, and the two Forefront services, ran Forefront, click [Click for Updates Now]... waited a long time, but then something magical happened. It worked!
    Friday, January 19, 2007 8:20 PM

All replies

  • It sounds like you may be experiencing the issue described in :

     

    When you run Windows Update to scan for updates that use Windows Installer, including Office updates, CPU utilization may reach 100 percent for prolonged periods

    http://support.microsoft.com/?id=916089

     

     

    Unfortunately this fix is not available for general download at this time.  If you continue to experience the problem, either as trigger by FCS or without FCS, please contact Microsoft support for assistance.

     

    Thanks,

    Craig

    Monday, January 22, 2007 4:17 PM
  • my cpu goes up 100 % everytime i go to the internet, or the computer starts to update, isn't there a solution to that?

     I found some sites where there is some programs that should scan your computer and deleted all errors and the svchost.exe would be fixed, can i trust that?

    Wednesday, April 11, 2007 5:14 PM