locked
Red x inplace of images in windows help and support, internet explorer and other application installed on windows 7! RRS feed

  • Question

  • I recently installed windows 7 home premium on my pc and then upgraded to windows ultimate edition. Now i am encountering problem with images not being displayed in internet explorer, windows help and support, and other applications like tune up utilities, gtalk.

    the problem i face are like:

    no problems on text display of sites but no images :(. Internet explorer setting has show images enabled. I checked the settings more than 10 times or more.

    Windows help and support wont display its logo..

    Other applications wont show images of their interface, so unable to locate what icons are where.

    No problem with other browser like firefox.

    I tried all the steps mentioned on similar problems on this forum but none could fix it.

    Earlier had problem with atapi.sys and dnsext.dll which i fixed by replacing from other installation (another pc).

    sfc/ scan now shows no problem.

    Sunday, April 4, 2010 7:48 AM

Answers

  • Hi,

     

    Based on the current situation, I would like to suggest you perform an In-Place upgrade to repair the system.

     

    In-place Upgrade

    ============

    1. Start the computer.

    2. Insert the Windows 7 DVD in the computer's DVD drive.

    3. Use one of the following procedures, as appropriate:

     

    a. If Windows automatically detects the DVD, the Install now screen appears. Click Install now.

    b. If Windows does not automatically detect the DVD, follow these steps:

       b1. Click Start, click Run, type Drive:\setup.exe, and then click OK. Note Drive is the drive letter of the computer's DVD drive.

       b2. Click Install now.

     

    4. When you reach the Which type of installation to you want? screen, click Upgrade to upgrade the current operating system to Windows 7.

     

    Regards,


    Arthur Li - MSFT
    Tuesday, April 13, 2010 1:51 AM

All replies