locked
ERROR: Not Available: Local machine not present in local configuration store. RRS feed

  • Question

  • https://blogs.technet.microsoft.com/canitpro/2015/05/05/step-by-step-installation-of-skype-for-business-server-2015/

    I'm following the steps in the link above and when I get to Step 10 #5 - Select Step 3 Request, install or Assign Certificates the "Run" button is ghosted out and it says:

    Not Available: Local machine not present in local configuration store.

    I've met all the prerequisites so I'm not sure why it says this. Can anyone tell me what is wrong?

    Thanks

    P.S. Could it mean that step has already been setup?


    • Edited by Hans Gilgen Monday, October 3, 2016 2:59 PM
    Monday, October 3, 2016 2:58 PM

Answers

  • Hello Hans, 

    We would like to check the Topology , which you define first before installing the SFB components, sharing a link about the same, install the ADmin tool and then open the topology to find  What FQDN is defined for the skype . If you dont see that in the current machine then it might have been installed in a different app server 

    https://technet.microsoft.com/en-us/library/dn933921.aspx


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Thursday, October 13, 2016 8:55 AM
    • Marked as answer by jim-xu Monday, October 17, 2016 2:22 AM
    Thursday, October 6, 2016 6:27 AM

All replies

  • Deleted
    Monday, October 3, 2016 3:11 PM
  • Thank you for the response. The site won't let me upload a screenshot. Can you tell me how to pull up the topology to check the FQDN?
    Monday, October 3, 2016 3:18 PM
  • Hi Hans,

    Welcome to our forum.

    By this issue, please check permission for this specific admin account, please in AD view Advance Features, Click in this specific admin account, properties, Security, advanced, enable inheritance, wait a few seconds and try again.

    In addition, please make sure you have typed in the correct FQDN of FE server in topology. To check it, please navigate to Skype for Business Server->Skype for Business Server 2015->Enterprise Edition Front End pools-> (the pool of Skype for Business pool)

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 4, 2016 7:37 AM
  • Inheritance was already enabled on the AD account. 

    "To check it, please navigate to Skype for Business Server->Skype for Business Server 2015->Enterprise Edition Front End pools-> (the pool of Skype for Business pool)"
    This doesn't make sense to me. I log in to the Server, click the start flag, type Skype for Business Server 2015 and there isn't an application with that name.

    I wish I could get an answer to why in the deployment wizard it says this in steps 3 & 4:
    Not Available: Local machine not present in local configuration store.

    Thanks for trying to help anyway.....

    Tuesday, October 4, 2016 4:39 PM
  • Hello Hans, 

    We would like to check the Topology , which you define first before installing the SFB components, sharing a link about the same, install the ADmin tool and then open the topology to find  What FQDN is defined for the skype . If you dont see that in the current machine then it might have been installed in a different app server 

    https://technet.microsoft.com/en-us/library/dn933921.aspx


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Thursday, October 13, 2016 8:55 AM
    • Marked as answer by jim-xu Monday, October 17, 2016 2:22 AM
    Thursday, October 6, 2016 6:27 AM
  • Hans,

    My guess is that you have not made the full computer name to match the domain yet.

    For instance if the full computer name was supposed to be edge.domain.com then you currently have it named as edge

    To include the domain name on the server even though it is not part of the domain what you will need to do is go to

    Control Panel >> System >> Change Settings >> Change >>"Then under computer name click More" >> 

    Then under Primary DNS suffix of this computer put in the domain name EX: domain.com

    Hope this helps you or anyone else out 2 Years later. lol


    • Proposed as answer by Eraush23 Wednesday, July 8, 2020 8:32 PM
    • Edited by Eraush23 Wednesday, July 8, 2020 8:33 PM
    Wednesday, July 8, 2020 8:31 PM