locked
The Exchange Server does not have the Audit Security Privilege RRS feed

  • Question

  • I'm getting an alert that the Exch 2007 MP cannot reach one of my DCs. The alert says

    Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1960). The Exchange computer exch01.mydomain.com does not have Audit Security Privilege on the domain controller MYDC1.mydomain.com. This domain controller will not be used by Exchange Active Directory Provider

    The alert rule suggests checking ADAccess using the policytest.exe tool. I ran it and it returned

    Right found: "SeSecurityPrivilege"

    on each of my DCs. Is there any other place one might look to see why my OpsMgr server cannot see this one DC?
    Orange County District Attorney
    Wednesday, July 29, 2009 5:47 PM

Answers

All replies

  • Please take a look at http://technet.microsoft.com/en-us/library/bb218747.aspx
    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    • Marked as answer by StuartR Thursday, August 27, 2009 7:19 PM
    Wednesday, July 29, 2009 9:39 PM
  • Thanks for the link. I ran across that and did dig out the policytest.exe file. It ran perfect. Could it simply be that OpsMgr could not ping one of the DCs? Would it throw the same alert?
    Orange County District Attorney
    Wednesday, July 29, 2009 10:06 PM