none
Issue with IE 10 RRS feed

  • Question

  • Hi

      I am using Project server 2010 and IE version 10. When ever i click any link from quick launch menu ( Project center , server settings) getting error "This Web Part Requires at least Microsoft Internet Explorer 7.0 For more information contact your Project server Administrator "

    Kindly Help me to resolve this issue

    Regards

    Santhu


    Wednesday, August 28, 2013 7:29 AM

All replies

  • This issue has been fixed in Project Server 2010 SP2, however this requires testing before installing in Production, as a workaround you access PWA site using compatibility mode.

    Make sure to add PWA site URL in trusted sites zone and set security level to low for the same.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Wednesday, August 28, 2013 1:37 PM
    Moderator
  • Correct, use Compatibility Mode in IE10 in you are not on SP2 for Project Server 2010. You can set this automatically by pressing Alt, then Tools, Compatibility View Settings and then adding the site to the list.
    • Edited by Chad Olson Friday, August 30, 2013 8:00 AM
    Friday, August 30, 2013 8:00 AM
  • Hi Hrishi,

    I also thought it was solved in SP2, but currently it looks for me as it is not. I still cannot access Project Center without Compatibility View mode after system has been updated to SP2.

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Monday, November 11, 2013 11:24 AM
  • Christoph,

    Did you add PWA site as trusted site and set security level of trusted sites to low?


    Hrishi Deshpande Senior Consultant

    Friday, November 15, 2013 12:53 AM
    Moderator
  • Hi Hrishi,

    I changed that as you recommended. But it does not have any effect. Project Center still says I should have at least IE7 installed....

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Friday, November 15, 2013 8:58 PM