none
MDT 2013 Running Action: Inject Drivers "Copying Driver" taking forever RRS feed

  • Question

  • Hi Guys,

    I am not getting an error screen, so there isn't any logs to look at for this issue. Basically, I choose my task sequence (windows 8.1 x64) and everything starts perfectly until the inject driver step. Then, MDT 2013 hangs, it just says copying driver on a realtek audio driver for a LONG time. The problem is, this driver is definitely the right driver for this Dell E7440 and its not always _this_ driver, I have tried disabling this one, making a special selection profile etc. Has anyone else seen extremely slow/frozen driver copying? Any trouble shooting steps I am missing?

    Monday, November 4, 2013 11:09 PM

All replies

  • i have no way of testing things with MDT 2013 but i always recommend using selection profiles to limit what drivers get injected.

     had it take a little bit to copy drivers over but never that it would be stuck.

    even though you get no error the log files are still created.

    they ere either on X: or if the drive is already formatted it will be on C:

    Tuesday, November 5, 2013 8:10 AM
  • Thanks Stefan,

    I would eventually use selection profile to limit what drivers get injected, but for testing purposes I removed all Out-of-Box drivers except the ones needed for the E7440. I load up my win7 or win8 task sequence and watch it just get stuck on a small driver sometimes (chipset driver) that is very small in size. We're on a fiber network, multicast is on and our switches support IGMP. I am definitely scratching my head about this as our build times in MDT 2010 were much faster ><

    -A

    Tuesday, November 5, 2013 6:29 PM