locked
Wake on Lan sending not working on Windows 8

    Question

  • I have an odd problem with Windows 8.  When I attempt to wake another computer from a Windows 8 PC using a third party WOL utility nothing happens.  The same two utilities that fail on Windows 8 work fine from the same computer when running Windows XP.  I've disabled the Windows firewall but it makes no difference.

    Anyone else run into this problem?

    Wednesday, May 16, 2012 3:56 PM

Answers

  • Hi,

    You need to confirm with software vender if the WOL utility can work properly on Windows 8.


    Niki Han

    TechNet Community Support

    Monday, May 21, 2012 8:55 AM
    Moderator

All replies

  • Hi,

    You need to confirm with software vender if the WOL utility can work properly on Windows 8.


    Niki Han

    TechNet Community Support

    Monday, May 21, 2012 8:55 AM
    Moderator
  • I am having the exact same issue. In fact I am having these symptoms. WOL fails when I shutdown the PC. If I unplug the PC (wait for power supply to discharge) and plug it back in, WOL works. Shutdown the PC, WOL doesn't work. Unplug the PC... etc...  I found this article: http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/wol-not-working-for-win8-cp/41d47ab0-0eff-4fe6-8426-b4797cc3e806 of someone else having the exact same issue. 

    The article talks about Hybrid Boot but I have yet to find this option under Power Config (running Windows Consumer Preview). Still haven't figured it out. I've also disabled hibernate with no resolution. 

    Wednesday, June 27, 2012 1:28 AM
  • I had the same issue but In my case, downloading the Realtek drivers from the manufactures website did the trick.

    http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#1


    Nilanga

    Friday, August 31, 2012 11:57 PM
  • This information is useful:

    <<http://support.microsoft.com/kb/2776718?wa=wsignin1.0??

    Also, using the "Shutdown" command from a command prompt appears to use the S5 state outlined in the KB URL above.  WOL works, but the machine is @ a full bootup start.

    HTH.

    Monday, November 05, 2012 6:12 PM