locked
Lifecam software in remote desktop session: "there is no camera connected to this computer" RRS feed

  • Question

  • Host Config:
    - Windows Vista
    - LifeCam Cinema with LifeCam 3.0
    - Office Communicator 2007
    - Administrator rights

    Client Config:
    - Windows 7
    - Administrator rights

    Issue:
    I want to connect to the host laptop via RDC and in that session leverage the lifecam cinema which is connected to the host.  The camera works as expected when physically accessing the host.  When connecting through RDC the lifecam software displays "there is no camera connected to this computer".  Interestingly, the audio/video setup in Office Communicator will pick up the video from the camera but does not recognize the microphone.  I'd be satisfied to have camera and mic working in Office Communicator, but would like to resolve the root of the issue and have the LifeCam software operating as expected.
    Saturday, January 9, 2010 12:22 AM

All replies

  • I have observed similar activity.

    Host config:
    - Windows Vista Ultimate - 32 bit version - Service Pack 2
    - LifeCam VX-3000 - software version 3.0.215.0 - Driver version 5.12.1.67
    - Administrator rights
    - AMD Phenom 9850 Quad-Core 2.50 GHz
    - 4.00 GB RAM
    - NVIDIA GeForce 9800 GT - Driver version 7.15.11.8250
    - Local WAN speed - 4691 Kb/s down and 1795 Kb/s up

    Client config:
    - Windows XP Professional - Service Pack 3
    - Administrator rights
    - Intel P8600 Core2 Duo 2.39 GHz
    - 2.00 GB RAM
    - Mobile Intel 4 Series Express - Driver version 6.14.10.5002
    - local WAN speed - 11578 Kb/s down and 2781 Kb/s up
    - RDC experience level setting tested from all levels (LAN, Broadband, Modem 56k and Modem 28k) with the same result.

    When working on the host machine in person, the camera operates in the LifeCam software as expected, and all other applications just fine.  If I try to use applications that access the camera via RDP, the result is the message "there is no camera connected to this computer." 

    • Marked as answer by Lionel Chen - MSFT Friday, January 15, 2010 6:51 AM
    • Unmarked as answer by coletrain09 Friday, January 15, 2010 5:05 PM
    • Proposed as answer by cecilmcecils Tuesday, January 19, 2010 4:43 AM
    • Unproposed as answer by coletrain09 Tuesday, January 19, 2010 4:48 PM
    Wednesday, January 13, 2010 4:14 PM
  • This has been marked as answer twice, but there is no answer here.  Trexner is just confirming he has the same issue that I do with a similar set of details.
    Tuesday, January 19, 2010 4:49 PM
  • How strange.  I wonder why it keeps getting marked as answered.   You know what would be really nice?  If someone would actually propose a real answer.  lol 

    Friday, January 22, 2010 8:17 PM
  • Same issue here as well. I'd love to know the answer!

    Monday, February 1, 2010 1:21 AM
  • there is no answer..   look on the web, thousands of problems with lifcam, and no answers.. useless
    Thursday, April 29, 2010 1:43 AM
  • Intersting observation - while running a remote desktop session with Windows 7 Professional, I got my lifecam vx-3000 camera to work while running inside a "Windows XP Mode" session ......a round about way, but must prove it's a Windows 7 problem.

    I also get "there is no camera connected to this computer" when running through Windows 7

    Friday, May 14, 2010 4:32 AM
  • Here's another way I got video from my lifecam VX-3000 using remote desktop......

    I signed into Skype and under Tools>Options>Video settings and was able to see video remotely as a video window opened up and displayed actual video.

    So - it's definately possible to get video using lifecam in Windows 7 through remote desktop, you just have to use programs other than the actual lifecam client software.

    Friday, May 14, 2010 7:18 PM
  • I have experience the exact problem but found that if I use the RDC app for the iPad my LifeCam camera comes up perfectly.  I can even modify the camera settings, remotely. Go figure.
    Monday, June 21, 2010 4:25 AM