locked
View Report Under Actions in Issue Lists in WSS 2.0/3.0 RRS feed

  • Question

  • Hi,

    I did a migration of a site from wss 2.0 to wss 3.0. In one of the lists which is an Issues List, there is an option "View Report" in wss 2.0 and it gives 4 types of reports namely

    Issues by category
    Issues by person
    Issues created over a date range
    and
    Issues for a date range.

    The below link talks about the same as well.

    http://office.microsoft.com/en-us/windows-sharepoint-services-help/view-reports-of-an-issues-list-HA001160910.aspx?CTT=5&origin=HA001160907


    Now the issue is post migrating to wss 3.0 these options dont seem to be available anymore and the users want it badly. Can any one give any pointers? Is this feature discontinued in wss 3.0?

    • Moved by Mike Walsh FIN Friday, September 23, 2011 1:56 PM This is not a programming question (From:SharePoint - Development and Programming (pre-SharePoint 2010))
    Friday, September 23, 2011 1:52 PM

Answers

  • Hi,

     

    Thanks for the reply. The reason why I got those reports seem to be due to office 2003 web components installed in wss2 server.

    The below link says what to do in this scenario, though it didnt work for me.

    http://msmvps.com/blogs/shane/archive/2006/09/02/How-to-manually-install-the-Office-Web-Parts-in-SharePoint-v3.aspx

    Regards,

    • Marked as answer by sankumarr Wednesday, October 12, 2011 4:08 PM
    Wednesday, October 12, 2011 4:08 PM

All replies

  • Hi San,

    From your description it seems like you are looking for the views (in Wss 3.0). You can change views from the List menu bar (right side - View drop down). Check this link out.

    Hope this helps!

     


    BlueSky2010
    • Marked as answer by Pengyu Zhao Friday, September 30, 2011 1:14 AM
    • Unmarked as answer by sankumarr Wednesday, October 12, 2011 4:03 PM
    Friday, September 23, 2011 2:34 PM
  • Hi,

     

    Thanks for the reply. The reason why I got those reports seem to be due to office 2003 web components installed in wss2 server.

    The below link says what to do in this scenario, though it didnt work for me.

    http://msmvps.com/blogs/shane/archive/2006/09/02/How-to-manually-install-the-Office-Web-Parts-in-SharePoint-v3.aspx

    Regards,

    • Marked as answer by sankumarr Wednesday, October 12, 2011 4:08 PM
    Wednesday, October 12, 2011 4:08 PM