locked
Computer wont go to sleep RRS feed

  • Question

  • Ok I'm completly stumped, I called Acer last night and they told me to do a fresh install of windows 7, which I did.

    The problem is on battery or plugged in, when It comes time for the screwen to dim it will dim, but when it comes time for the monitor to go out it goes right back

    to the desk top and it will not completly go to sleep unless I close the lid.  Acer told me its a Miscrosoft proplem and that I should talk to them.  I can tell you when I

    first formatted my hard drive and re installed windows it worked fine, but after I started doing all the updates from windows that when it seems to mess up.

    any I dea what could be causing this problem.  I would like the laptop to go to sleep while its just ssitting there without closing the lid.  Thanks for any help 

     

    Thursday, September 23, 2010 4:51 PM

Answers

  • Which mouse do you have?

    That should not cause the machine to fail to sleep.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe I also am a true vegan and I am very good with economics and I used to play chess at 2400++ I have lots of papers on my site for power supplies and video card problems, see the resources section
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:57 AM
    Friday, September 24, 2010 12:27 AM
  • Generally the mouse manufacturer should release new driver packs for this kind of issues. If the mouse is from HP and they indicate that the behavior is by design and cannot be changed, you may not be able to resolve the issue.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:57 AM
    Monday, September 27, 2010 8:57 AM
  • Go into device manager, expand Mice and other pointing devices, right click on your mouse and select properties. Click on the power management tab. Check the box next to Allow the computer to turn off this device to save power. You may have to uncheck Allow this device to wake up the computer first.

    Your mileage may vary as Windows won't let me check this box for my wireless mouse but I don't have any sleep issues either.

     

    Jerry

    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:57 AM
    Tuesday, September 28, 2010 11:15 PM

All replies

  • Ok so I figured out what the issue is.  I spoke to HP about my wirelesss mouse, and they said as long as the usb mouse is plugged in the computer will not go into sleep while the lid is open.  Sounds like a bunch of ____ to me, any suggestions?
    Thursday, September 23, 2010 7:10 PM
  • Unplug the mouse
     
    peter

    --
    If you find a posting or message from me offensive,inappropriate
    or disruptive,please ignore it.
    If you dont know how to ignore a posting complain
    to me and I will be only too happy to demonstrate :-)
    "tascott1" wrote in message news:4b6a3252-b15f-4ecb-9f68-905c1f11a150...
    Ok so I figured out what the issue is.  I spoke to HP about my wirelesss mouse, and they said as long as the usb mouse is plugged in the computer will not go into sleep while the lid is open.  Sounds like a bunch of ____ to me, any suggestions?
    Thursday, September 23, 2010 10:40 PM
  • Generally the mouse manufacturer should release new driver packs for this kind of issues. If the mouse is from HP and they indicate that the behavior is by design and cannot be changed, you may not be able to resolve the issue.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:57 AM
    Monday, September 27, 2010 8:57 AM
  • Go into device manager, expand Mice and other pointing devices, right click on your mouse and select properties. Click on the power management tab. Check the box next to Allow the computer to turn off this device to save power. You may have to uncheck Allow this device to wake up the computer first.

    Your mileage may vary as Windows won't let me check this box for my wireless mouse but I don't have any sleep issues either.

     

    Jerry

    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:57 AM
    Tuesday, September 28, 2010 11:15 PM
  • MY MOUSE HAS this option inactive how can i activate it plz

    Tuesday, February 18, 2014 9:21 AM