none
Operating System Deployment Failure RRS feed

  • Question

  • Getting below task sequence error:-

    Failed to escrow the recovery information of volume  (Device ID: \\?\Volume{cb279e07-a7c6-4b29-b095-7315b45d844a}\) to 

    https://mbam.go.johnsoncontrols.com/MBAMRecoveryAndHardwareService/CoreService.svc after 3 tries. Last error -  

    HRESULT: 0x803d0005 - Access was denied by the remote endpoint.

    At C:\_SMSTaskSequence\WDPackage\scripts\Invoke-MbamClientDeployment.ps1:485 char:13

    +             throw $message RunPowerShellScript 10/3/2019 9:09:56 AM 6104 (0x17D8)

        + CategoryInfo          : OperationStopped: (Failed to escro...emote endpoint.:String) [], RuntimeException RunPowerShellScript 10/3/2019 9:09:56 AM 6104 (0x17D8)

        + FullyQualifiedErrorId : Failed to escrow the recovery information of volume  (Device ID: \\?\Volume{cb279e07-a7c 

       6-4b29-b095-7315b45d844a}\) to https://mbam.go.johnsoncontrols.com/MBAMRecoveryAndHardwareService/CoreService.svc   

      after 3 tries. Last error -  HRESULT: 0x803d0005 - Access was denied by the remote endpoint.

    Friday, October 4, 2019 10:18 PM

Answers

  • Hi Kiran,

    Thank you very much for your sharing and feedback. Here's a short summary for the problem.

    Problem/Symptom:
    ===================
    Operating System Deployment failure with the error code 0x803d0005

    Solution:
    ===================
    Clear the TPM and enable it

    Reference Links:
    ===================
    How to Enable BitLocker by Using MBAM as Part of a Windows Deployment

    Thanks for your time. Please kindly click "Mark as answer" to your reply. It would make the reply to the top and easier to be found for other people who has the similar question.

    Best regards,
    Simon

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by kiran_ethan Friday, October 11, 2019 8:59 PM
    Thursday, October 10, 2019 7:44 AM

All replies

  • Hi,

    "Access was denied by the remote endpoint"

    Check if you have any antivirus on the client that blocked the TS execution.

    Regards,

    SAAD Youssef

    ______

    Please remember to mark the replies as answer if they help, thank you!

    Saturday, October 5, 2019 7:35 AM
  • Hi,

    It seems that the OSD failed to enable BitLocker by Using MBAM. Please help check the following:

    1.Register Service Principal Names (SPN) for the application pool account. To enable the MBAM Servers to authenticate communication from the Administration and Monitoring Website and the Self-Service Portal, you must register a Service Principal Name (SPN) for the host name under the domain account that you are using for the web application pool.

    2. Check if you have customized the SPN port. When we set the SPN along with the port , it binds the web svc's to send/receive Kerberos request only on the specified port in the command. It requires the port to be explicitly specified in the Kerberos request (similar to needing to specify 1433 for SQL ) , which is not recommended in MBAM. When we set the SPN without the port number , It will use the coded port number to communicate .

    For more detailed information about using MBAM to enable BitLocker, please refer to:

    MBAM 2.5 - 803d0005 - Access was denied by the remote endpoint
    How to Enable BitLocker by Using MBAM as Part of a Windows Deployment
    Planning How to Secure the MBAM Websites

    Hope my answer could help you. Thanks for your time.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 7, 2019 6:27 AM
  • Hi,

    May we know the current status of the question? If there is any other assistance we can provide, please feel free to let us know, we will do our best to help you.

    Thanks and regards,
    Simon

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 9, 2019 2:36 AM
  • Hi team,

    I asked the user to clear the TPM and enable it.

    Which eventually resolved the imaging issue. 

    regards,

    Kiran

    Wednesday, October 9, 2019 4:37 PM
  • Hi Kiran,

    Thank you very much for your sharing and feedback. Here's a short summary for the problem.

    Problem/Symptom:
    ===================
    Operating System Deployment failure with the error code 0x803d0005

    Solution:
    ===================
    Clear the TPM and enable it

    Reference Links:
    ===================
    How to Enable BitLocker by Using MBAM as Part of a Windows Deployment

    Thanks for your time. Please kindly click "Mark as answer" to your reply. It would make the reply to the top and easier to be found for other people who has the similar question.

    Best regards,
    Simon

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by kiran_ethan Friday, October 11, 2019 8:59 PM
    Thursday, October 10, 2019 7:44 AM