locked
Windows Vista Restarting everytime I close a window RRS feed

  • Question

  • When I have several windows open and want to close only one window vista fades and I receive a warning that explorer has stopped working and windows closes all tabs and restarts to my home page.  Why is this and how can it be stopped.  On XP if you want to close only one window it just closes that one window.

    Thursday, September 4, 2008 6:30 PM

Answers

  •  

    Hi,

     

    I suggest trying the following methods to troubleshoot the issue.

     

    Method 1 Reset Internet Explorer (IE) & register files

    =================================

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

    2. Switch to the Advanced tab.

    3. Click the Reset Internet Explorer Settings button.

    4. Click Reset to confirm the operation.

    5. Click Close when the resetting process finished.

    6. Uncheck Enable third-party browser extensions option in the Settings box.

    7. Click Apply, click OK.

     

    Method 2 Check Internet Explorer Add-Ons
    ===========================
    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then click Disable.
    4. Please restart IE with Add-ons and check the issue again.

     

    If the issue is resolved, the disabled Add-on was the cause of the issue.
    If the issue reoccurs, let’s continue to disable the next Add-on using the same method.

     

    By doing so, we can determine which Add-on contributed to the issue.

     

    Method 3 Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Friday, September 5, 2008 2:54 AM
    Moderator

All replies

  •  

    Hi,

     

    I suggest trying the following methods to troubleshoot the issue.

     

    Method 1 Reset Internet Explorer (IE) & register files

    =================================

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

    2. Switch to the Advanced tab.

    3. Click the Reset Internet Explorer Settings button.

    4. Click Reset to confirm the operation.

    5. Click Close when the resetting process finished.

    6. Uncheck Enable third-party browser extensions option in the Settings box.

    7. Click Apply, click OK.

     

    Method 2 Check Internet Explorer Add-Ons
    ===========================
    1. Click Tools, and then click Internet Options.
    2. Click the "Programs" tab, and then click Manage Add-ons.
    3. Select an add-on in the Name list, and then click Disable.
    4. Please restart IE with Add-ons and check the issue again.

     

    If the issue is resolved, the disabled Add-on was the cause of the issue.
    If the issue reoccurs, let’s continue to disable the next Add-on using the same method.

     

    By doing so, we can determine which Add-on contributed to the issue.

     

    Method 3 Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment. If the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Friday, September 5, 2008 2:54 AM
    Moderator
  • THANK YOU!!! FINALLY!!! Big Smile

     

    Wednesday, September 24, 2008 4:13 PM
  • Yes..it worked..thanks a lot.Smile

     

    Saturday, November 29, 2008 1:13 PM