none
Inadvertent Double Spacing in Wiki

    Question

  • Every once in a while I'll be writing text in a wiki page and it will start double spacing on me.  The only way I've found to stop this is to go into the HTML code and remove the <P> tags. 

    Is there a way to activate/deactivate double spacing without having to fiddle with the HTML?
    Wednesday, January 14, 2009 11:22 PM

Answers

  • Try Shift + Enter. This worked for me.

    (Sorry I'm replying so late in the game)

    • Marked as answer by SD Eric Friday, August 31, 2012 3:30 PM
    Friday, August 31, 2012 2:26 PM

All replies

  • Remove unwanted double-spacing in Sharepoint documents.

    - Problem: Sometimes Sharepoint will force double-spacing between lines of text as you enter them into the text editor.

    - Detail: Online research revealed that this is a known Microsoft bug. I experimented, and found that this problem usually starts happening if you manually double-space by pressing Enter twice in a row, without entering any text in-between. All subsequent presses of the Enter key become double-spaced.

    - Solution: 1. Change default Sharepoint rich-text editor to Rad Editor. As part of the fix, I changed this Sharepoint's site default rich text editor to the Rad editor by turning on the Rad editor options under Site Actions --> Site Settings --> Site Features. Using the Rad editor istead of the regular editor should also prevent us from seeing this problem again. I tested, and was not able to duplicate the problem after switching the site over to this editor. 2. Using the Rad editor (see "Note", above), I was able to fix this problem in documents that I was editing by selecting the Format Stripper icon (the icon looks like a paint brush on a piece of paper), and selecting both the "Cascading Style Sheets" and "Microsoft Word Formatting" options from its drop-down menu. I am not sure yet which one of those fixed the double-spacing problem, but I know that it was one of the 2. Add to this discussion if you figure out which of the two options fixes the issue.

    • Edited by reverentsentinel Tuesday, December 13, 2011 10:39 PM
    • Proposed as answer by reverentsentinel Tuesday, December 13, 2011 10:40 PM
    • Marked as answer by SD Eric Wednesday, December 14, 2011 12:42 AM
    • Unmarked as answer by SD Eric Friday, August 31, 2012 3:31 PM
    • Unproposed as answer by SD Eric Friday, August 31, 2012 3:32 PM
    Tuesday, December 13, 2011 10:38 PM
    • Marked as answer by SD Eric Wednesday, December 14, 2011 12:42 AM
    • Unmarked as answer by SD Eric Friday, August 31, 2012 3:31 PM
    Wednesday, December 14, 2011 12:42 AM
  • Try Shift + Enter. This worked for me.

    (Sorry I'm replying so late in the game)

    • Marked as answer by SD Eric Friday, August 31, 2012 3:30 PM
    Friday, August 31, 2012 2:26 PM
  • Perfect!  Works in SP 2010 too.
    Friday, August 31, 2012 3:30 PM
  • This was a lifesaver! Thank you, AArcher1240.
    Wednesday, April 10, 2013 4:32 PM