none
New Mailbox Created in Recovery Storage Group RRS feed

  • Question

  • Using SBS 2003.

    Recently created and used a Recovery Storage Group to do a test a restore of a mailbox. I dismounted the Recovery Storage Group but did not delete it. Today, I created 2 new users with the SBS wizard and found their mailbox paths pointed to the Recovery Storage group. Of course this is dismounted, so no mailboxes are actually created yet.

    What would be the best way to fix this? Should I just delete the mailboxes and recreate in the correct store? Would it be better to mount the Recovery Storage group and then try and move the mailboxes, (I'm assuming the mailboxes would be automatically created once the store is available)?

    Once the problem is resolved, should I make sure it's dismounted then just right click on the Recovery Storage group and delete it?

    Wednesday, January 8, 2014 11:42 PM

Answers

  • Since they haven't actually been created yet, I would just disable them and recreate them in the proper database.

    Yes, that is how to delete a recovery storage group.  You'll probably have to delete the database first the same way.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Thursday, January 9, 2014 6:08 AM
    Moderator

All replies

  • Since they haven't actually been created yet, I would just disable them and recreate them in the proper database.

    Yes, that is how to delete a recovery storage group.  You'll probably have to delete the database first the same way.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Thursday, January 9, 2014 6:08 AM
    Moderator
  • Hello,

    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.


    Cara Chen
    TechNet Community Support

    Thursday, January 16, 2014 7:07 AM
    Moderator
  • Thanks.  This did work.  Although I didn't see a disable option, so I just deleted the mailbox then created in the correct store.
    Thursday, January 16, 2014 6:28 PM