none
Windows Deployment Service Data is Invalid

    Question

  • Hi

    I have a problem when inserting windows 10 pro 1803 to my WDS, the error is "data is invalid" when i do add image on My WDS Server.

    My Step is I create a Win10 Image (.wim) file with capture image in Windows PE(WinPE).Then i Attach my .wim file to WDS Server, and then suddenly when attach the image "Data is Invalid".

    Is it possible with the version of WDS version i Use?

    I use WDS (Windows Deployment Service) : Version: 10.0.14393.0

    and Microsoft Management Console Version 1607 (OS Build 14393)..

    I also try from this web : https://blogs.technet.microsoft.com/msdeployment/2017/12/21/mdt-8450-now-available/ but still error Data is Invalid

    Can someone help me? 

    thanks before, have a nice day 

    Wednesday, December 5, 2018 7:39 AM

Answers

  • Hi Guys I solved this issue with upgrade my WDS AIK to the newest I download it from here : 

    https://docs.microsoft.com/en-us/windows-hardware/get-started/adk-install

    Download and install the PE and ADK for windows 10 1803

    Last time I did not upgrade the winPE drive after installing ADK, so the DISM image creation was not updated, then I also update the winPe image then I did have new ADK and new PE installed, I mapping drive, capture image and dropping image to WDS server.

    Appreciate all the help, thanks again.

    • Marked as answer by Chouji80 Thursday, December 6, 2018 3:42 AM
    Thursday, December 6, 2018 3:42 AM