none
DPM 2010: Report Notification Email RRS feed

  • Question

  • Microsoft Windows Server 2008 R2

    Data Protection Manager 2010

    I have scheduled Reports (Status) that are sent to a single email account for notifications, but they are never sent out. I do have the SMTP setting correct as my alerts (Critical, Warning) are sending just fine. When I first set this up the notifications with the .pdf report was sent for a few days, however just stopped.

    I have used message tracking in Exchange Server 2010 to try and determine if it was an issue here for some reason, even though the alerts are going through just fine, but nothing.

    The only logs I see under Eventvwr/ DPM Alerts are for Recovery point failures.

    I have read through some of the other post concerning the same thing, but have been unable to solve this issue. Any help would be greatly appreciated.

    - C

    Tuesday, June 14, 2011 4:07 PM

All replies

  • Hi Chris,

     I have some questions about your configuration. Are you sending these reports to an internal or external email account? Is your Exchange server requiring authentication? Also do you have a allow relay setup on your Exchange server allowing the DPM server to send email to it? In my experience the alerts will work just fine without relay but the report notifications don’t.

     


    My Blog | www.buchatech.com | www.systemcenterdataprotectionmanager.com
    Friday, July 1, 2011 5:22 PM
    Moderator
  • Do you mean openrealy or just allowed to relay using auth (basic auth?)

     

    Wednesday, July 13, 2011 5:34 PM
  • Do you mean openrealy or just allowed to relay using auth (basic auth?)

     


    Hi Z_Lives,

    No not open relay. Just a allow relay rule on Exchange for the DPM server only.


    My Blog | www.buchatech.com | www.systemcenterdataprotectionmanager.com

    Wednesday, July 13, 2011 8:58 PM
    Moderator
  • Do you mean openrealy or just allowed to relay using auth (basic auth?)

     


    Hi Z_Lives,

    No not open relay. Just a allow relay rule on Exchange for the DPM server only.


    My Blog | www.buchatech.com | www.systemcenterdataprotectionmanager.com

     


    Hi,

    so I created a new receive connector(just to keep things separate for testing), In the network I added the DPM server IP to receive email from, enabled basic authentication (not require TLS)

    again I can send Tests, alerts and warnings but no reports. I have to be missing something...

     

    Tuesday, August 9, 2011 5:44 PM
  • Do you mean openrealy or just allowed to relay using auth (basic auth?)

     


    Hi Z_Lives,

    No not open relay. Just a allow relay rule on Exchange for the DPM server only.


    My Blog | www.buchatech.com | www.systemcenterdataprotectionmanager.com

     


    Hi,

    so I created a new receive connector(just to keep things separate for testing), In the network I added the DPM server IP to receive email from, enabled basic authentication (not require TLS)

    again I can send Tests, alerts and warnings but no reports. I have to be missing something...

     

    Got it figured out with ms help. Had to create the "dpm" recieve connector with Externally secured and TLS auth and exchange server as permission group.

    z
    • Proposed as answer by z_lives Thursday, August 18, 2011 10:55 PM
    Thursday, August 18, 2011 10:55 PM