locked
everything "smooth" RRS feed

  • Question

  • RC-64, ATI 3870, TFT through DVI (Samsung SyncMaster 710T) 1280x1024, turned off any "smooth" in system/perfomance but fonts still smooth. Even in same revision of Firefox that works fine under WindowsXP. Is this to be Apple/Safari/pdf compatible? I want to see simple text where supposed to be simple text. Any solutions?
    Monday, June 1, 2009 10:05 AM

Answers

  • s73,

    You could try running the 'Adjust Clear Type Text' utility in the display settings.
    • Marked as answer by Nick FV Thursday, June 4, 2009 4:17 AM
    Tuesday, June 2, 2009 2:59 AM
    Answerer

All replies

  • s73,

    Can you clarify whether the "smooth" setting has been successfully disabled only for your Windows desktop, or not at all? I'm having trouble understanding whether this setting is not system-wide or simply not working.
    -Alex
    Monday, June 1, 2009 2:39 PM
  • "Control Panel\System\Performance" , disabling at least "smooth edge fonts" works fine under Windows XP (desktop PC and notebook, both WinXP) and not working at all under Win7. With Mozilla Firefox 3.x changes visible under Windows XP and not visible under Win7 (body text). Win7 desktop without any changes with settings turned on/off (like some global antialiasing).

    Edit: Hm, after several restarts without changing anything it finally working in Total Commander and Firefox. Same was with last Beta.
    • Edited by s73 Monday, June 1, 2009 8:50 PM
    Monday, June 1, 2009 8:25 PM
  • s73,

    You could try running the 'Adjust Clear Type Text' utility in the display settings.
    • Marked as answer by Nick FV Thursday, June 4, 2009 4:17 AM
    Tuesday, June 2, 2009 2:59 AM
    Answerer