locked
SCUP 2011 with Server 2012R2 WSUS 6.3 Issues with WSUS updateservicespackages folder location... RRS feed

  • Question

  • My content folder in the Registry and Shared folders is   D:\WSUS...

    But SCUP gets the following error when I try to publish an update:

    Taken from SCUP.log file..

    Publisher.SignPackageCabError signing cab file E:\wsuscontent\updateservicepackages...   

    I have searched known config files/registry/shared file, variable path for an entry using "E:\wsuscontent\"

    I can't seem to find the right place/file..


    Info From Sharepoint

    Wednesday, November 23, 2016 6:02 PM

All replies

  • Ok,   I guess my WSUS content folder is goofed up..

    I ran the WSUS /movecontent  d:\wsus -skipfile..

    And things seem to be looking better...
    Still not sure how my WSUS has been working with newer updates lately..


    Info From Sharepoint

    Wednesday, November 23, 2016 6:42 PM
  • Hi dbunch,

    Glad to hear you have made things work. Then you mark your reply as answer.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 24, 2016 8:05 AM