locked
Help keep getting an error during installation RRS feed

  • Question

  • Hi All,

    I need some help here. My machine runs on win 7 pro 64bit and I am trying to install a program however I keep  getting an error that reads "This program requires Microsoft Internet Explorer 5.0 or higher.Please install internet explorer and rerun the Evpot+ installer."

    I am already running on I.E 6

    Any advise would be much appreciated thanks in advance

    Joe 


    • Edited by JRSF1 Wednesday, March 11, 2015 4:21 AM
    Wednesday, March 11, 2015 4:20 AM

Answers

  • My machine runs on win 7 pro 64bit

    I am already running on I.E 6

    You are already running at least  IE8.  In fact, my guess is that you may be running IE9 or higher and therefore getting an HTML 5.0 User-Agent string.  Then in that case your symptom just means that the (undisclosed?) program needs to be given a compatibility hack which makes that seem OK.

    Ah.  So was your "I.E 6" a typo?  <eg>

    http://www.vbforums.com/showthread.php?790589-Need-Help-Keep-Getting-An-Error&p=4848163 

    (Google search for
        "Evpot+ installer"

    <quote>
    I am already on I.E 9.
    </quote>

    Since it may not even be the (undisclosed) program which is the problem but its installer you might even be able to get away with running that in compatibility mode.

     

    Good luck



    Robert Aldwinckle
    ---

    • Proposed as answer by Roger Lu Thursday, March 12, 2015 3:49 PM
    • Marked as answer by Yolanda Zhu Monday, March 16, 2015 9:33 AM
    Wednesday, March 11, 2015 7:17 PM
    Answerer