locked
Aero in RC2 compared to RC1 RRS feed

  • Question

  • Hi All,

    Aero worked 100% under RC1 and build 5728 but is broken under RC2. Got a laptop with a Nvidia GeForce 6600. Downloaded the drivers off the Nvidia site but still no joy.

     

    Any suggestions?

     

    TIA

    Thursday, October 12, 2006 1:27 PM

All replies

  • Aero functionality seems to have been erased with RC2.  I have installed build 5722 numerous times now with no avail.  RC1 is going back on my machine. 

    Has anyone gotten Aero to work with RC2?
    Thursday, October 12, 2006 5:34 PM
  • My Aero works ok but is on a desktop and not a laptop. I've noticed the desktop isn't as clear appearing as Rc1 but that happened after a windows update i think because it was clear after install.
    Friday, October 13, 2006 2:28 AM
  • Solved!!!!!! See below..... Thanks to drahnier

    try this:

    first set

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

    then

    Restart DWM from command prompt: 'net stop uxsms', then 'net start uxsms'

    worked for me.



    drahnier 

    Note: If you get an "Access denied error" when running "net stop uxsms", I just did a reboot and Areo was the default.
     

     

    Friday, October 13, 2006 6:53 AM
  • Rc2 is 5744 and Areo works fine in rc2 on my MacBook Pro..
    Thursday, October 19, 2006 2:21 PM