none
Could not generate FAST Search Certificate due to "Error trying to get thumbprint if from certificate store by name" RRS feed

All replies

  • Hi Andy,
    A few things you can check:
    -Are you trying to install it with the same user you used when you installed it the first time?
    -Are you able to access the admin node by file share, as it uses this to copy the cert over to the non-admin nodes?.
    -If you are relying on https communication in your FS4SP environment you need to purchase a certificate, as self signed won’t work

    Tuesday, July 9, 2013 1:58 PM
  • Hi Patrick,

    We used the same user account to regenerate the certification.

    And we just have a FAST standalone server and the account can access the admin node.

    And we don't communicate through https.

    So it's kind of weird then.

    Regards,

    Andy

    Wednesday, July 10, 2013 4:35 AM
  • I had this issue yesterday. I tried running this script by logging to the windows server where SharePoint is installed and ran it. It worked.

    Freddie Maize ..A story with Glory is History. Doesn’t matter whether Glory rest in the world of Demon or God. Lets create History..

    Friday, July 12, 2013 8:17 AM