locked
No rightds to Logical Disk Manager on remote PC RRS feed

  • Question

  • Using Computer Management Console I connect to another PC.  When I try to look at HD Properties of the remote PC in the console I get an error "You do not have access rights to the Logical Disk Manager".  Access is also denied to the device manager.  I notice this at work with Vista SP2 and at home with 2 Windows 7 PCs.  Tried with 2 newer Dell Laptops and Dell Desktops. 

    Please notify me at bwestman@rcn.com

    Tuesday, March 30, 2010 2:02 PM

Answers

  • You misunderstand what I am doing.  I am not connecting to a remote PC with remote desktop.  I am starting Computer Management ln my PC, and then going to Action>Connect to another PC.  As a technician with administrative rights on the target, we can do some troubleshooting this way.  We can look at the event viewer, device manager, disk managment, etc.   At this time in Vista sp2 and Windows 7 we are getting an error when trying to access disk management on a remote PC "You do not have access rights to the Logical Disk Manager".    When we try to access the remote device manager there is an error "The error was:  Access is denied."  This limits our ability to work on PCs.  I think a change was made in a security setting to prevent someone messing with a remote PC.  Makes sense to me, but I need to change it back so that we can maximize work performance.   Again I am not using at all remote desktop.
    • Marked as answer by bill4343 Thursday, September 1, 2011 8:05 PM
    Wednesday, March 31, 2010 1:01 PM

All replies

  • Additionally,  I'm a technician who would use this feature to diagnose problems.  How can this be re-enabled. 

    Tuesday, March 30, 2010 3:29 PM
  • Hi bill,

     

    Make sure that you have checked the hard disk under Local Resource in Remote Desktop Connection Settings. You can click Remote Desktop Connection, click Options, highlight Local Resources, click More under Local devices and resources,  check Drives.

     

    Best Regards

    Dale Qiao
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     

    Wednesday, March 31, 2010 9:20 AM
    Moderator
  • You misunderstand what I am doing.  I am not connecting to a remote PC with remote desktop.  I am starting Computer Management ln my PC, and then going to Action>Connect to another PC.  As a technician with administrative rights on the target, we can do some troubleshooting this way.  We can look at the event viewer, device manager, disk managment, etc.   At this time in Vista sp2 and Windows 7 we are getting an error when trying to access disk management on a remote PC "You do not have access rights to the Logical Disk Manager".    When we try to access the remote device manager there is an error "The error was:  Access is denied."  This limits our ability to work on PCs.  I think a change was made in a security setting to prevent someone messing with a remote PC.  Makes sense to me, but I need to change it back so that we can maximize work performance.   Again I am not using at all remote desktop.
    • Marked as answer by bill4343 Thursday, September 1, 2011 8:05 PM
    Wednesday, March 31, 2010 1:01 PM