locked
Title Description and logo RRS feed

  • Question

  • I could not find a forum for this. I am using SharePoint groups within Office 365. So basically SharePoint online.

    I some how lost the ability to change the logo and title. When I create a sub site I do have the option, but not at the root level of the site collection. I even compared the site level features and they are the same, so am not sure what I am missing.

    I even tried adding /_layouts/15/prjsetng.aspx to update the logo/Title and it keeps reverting back to the default.

    Attached is what I am seeing for the Look and Feel section.


    • Edited by send2mark Saturday, May 13, 2017 6:10 AM
    Saturday, May 13, 2017 6:01 AM

Answers

  • I think I might have figured this one out. Groups seem to act differently. When you go back into your email from within O365, you edit the “Title, Description, and logo” from there. The updated logo has not come across yet, but that might just a matter of time.

    • Marked as answer by send2mark Tuesday, May 16, 2017 11:38 AM
    Monday, May 15, 2017 2:25 PM

All replies

  • Hello

    I reproduced your issue and had no idea to resolve it, so please contact Office 365 Support to summit the ticket to follow it. 

    Monday, May 15, 2017 4:38 AM
  • Hi send2mark,

    What’s your permission for this site collection?

    Please go to site settings->site permissions->Check permissions, check what’s your permission level.

    Then check if you select “Manage Web Site” permission under site permissions section in this permission level.

    If not, select this permission and check if there is “Title, Description and Logo” option in site settings.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, May 15, 2017 7:22 AM
  • When I initially created the group site, I was the site collection admin. Then it reverts back to the group name. I can even add myself back in to the site collection, then it reverts back once again.

    When my id is in the site collection group, I still cannot see the "Title, Description and Logo".

    Monday, May 15, 2017 2:11 PM
  • I think I might have figured this one out. Groups seem to act differently. When you go back into your email from within O365, you edit the “Title, Description, and logo” from there. The updated logo has not come across yet, but that might just a matter of time.

    • Marked as answer by send2mark Tuesday, May 16, 2017 11:38 AM
    Monday, May 15, 2017 2:25 PM
  • Hi send2mark,

    I'm glad your issue has resolved. And thanks for your sharing.

    You can mark your post as answer to help other community members to find the relevant information quickly.

    Have a nice day!

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, May 16, 2017 10:28 AM
  • Hi Thanks for this post, Actually I have the same issue that i can not update the Title, Logo and Description from my SharePoint online site collection, So that would be great if you could give me more details how do you resolved this issue?

    Thursday, February 27, 2020 3:19 PM
  • Navigate to team site, click Gear button on the upper-right corner>Site information, click change under site logo and then select a picture for new site logo.
    Monday, July 27, 2020 11:50 AM