locked
failure to open control panel window RRS feed

  • Question

  • control panel window has failed to open. whenever i try to open it, a restriction notice " this operation has been cancelled due to restrictions in effect with this computer.please contact your system administrator." shows. what could be the cause and way forward?
    Wednesday, April 4, 2012 6:39 AM

Answers

  • Hi,                                                                                                                                 

    According to this error message, it seems the your control panel access permission has been blocked by the Group Policy.                                                                                              

    If your computer is in a domain, please contact your administrator.

    If this is a home computer and you have the administrator rights, please try the following steps to enable the control panel.                                                                                                     

    1. Type “gpedit.msc” (without quotes) into the Search box in the Start menu and press Enter

    2. When Local Group Policy Editor opens, navigate to User Configuration \ Administrative Templates then select Control Panel in the left Column. In the right column double-click on Prohibit access to the Control Panel.

    3. select “Not Configured” or “Disabled”, click OK, then close out of Local Group Policy Editor.

    For your reference:

    Group Policy Settings for Control Panel

    http://technet.microsoft.com/en-us/library/ee617167(v=ws.10).aspx                                           

    Hope it helps.

    • Marked as answer by Leo Huang Friday, April 13, 2012 6:57 AM
    Thursday, April 5, 2012 6:24 AM

All replies

  • This is becuase your network administrator has disabled the viewing of control panel through GPO settings.  You won't be able to get around this without talkin to your administrator.
    Wednesday, April 4, 2012 12:06 PM
  • Hi,                                                                                                                                 

    According to this error message, it seems the your control panel access permission has been blocked by the Group Policy.                                                                                              

    If your computer is in a domain, please contact your administrator.

    If this is a home computer and you have the administrator rights, please try the following steps to enable the control panel.                                                                                                     

    1. Type “gpedit.msc” (without quotes) into the Search box in the Start menu and press Enter

    2. When Local Group Policy Editor opens, navigate to User Configuration \ Administrative Templates then select Control Panel in the left Column. In the right column double-click on Prohibit access to the Control Panel.

    3. select “Not Configured” or “Disabled”, click OK, then close out of Local Group Policy Editor.

    For your reference:

    Group Policy Settings for Control Panel

    http://technet.microsoft.com/en-us/library/ee617167(v=ws.10).aspx                                           

    Hope it helps.

    • Marked as answer by Leo Huang Friday, April 13, 2012 6:57 AM
    Thursday, April 5, 2012 6:24 AM
  • Hi Moderator,

    i 've already done as what you instructed, but i did not find the "Prohibit access to the Control Panel" please help me to open my control panel.

     Thanks in advance

    Tuesday, September 17, 2013 2:04 AM