locked
Search Crawl status = Paused for:External request RRS feed

  • Question

  • Just checked my search crawl history and it hasn't run in a week.

    Saw another post that said it may be a Symmantec issue, but we're not using Symmantec.

    Thanks,

    Scott

    Friday, May 9, 2014 2:30 PM

Answers

  • Curious if you're on at least SP2 or Infrastrucuture Update?  There were major changes to the search infrastucuture delivered in those releases

    http://blog.dafran.ca/post/2013/08/16/SharePoint-2010-Scheduled-Crawls-not-Running.aspx1) Stop the Windows SharePoint Timer Service

    2) Navigate to C:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config
    3) Go into the single folder in there that has a GUID type name.
    4) You see a whole bunch of XML files and a file cache.ini
    5) Copy all the XML files to another folder somewhere (for backup), then delete them but do not delete cache.ini
    6) Edit cache.ini to contain just the number "1" in the file - erase whatever is there and replace with "1"
    7) Restart the Windows SharePoint Timer Service
    8) You should see XML files being regenerated in the folder

    http://social.technet.microsoft.com/Forums/sharepoint/en-US/26883a1b-13f8-4614-9552-e8ca910987c9/scheduled-crawls-not-running

    • Marked as answer by Lindali Monday, May 19, 2014 1:20 AM
    Friday, May 9, 2014 2:44 PM
  • My crawl pauses like that due to backups from time to time. This PS command usually gets it going again for me, just be sure to replace the "Search Service Application" with the name of yours, if it's different

    $ssa = Get-SPEnterpriseSearchServiceApplication “Search Service Application”

    Resume-SPEnterpriseSearchServiceApplication $ssa




    Friday, May 9, 2014 2:51 PM

All replies

  • Curious if you're on at least SP2 or Infrastrucuture Update?  There were major changes to the search infrastucuture delivered in those releases

    http://blog.dafran.ca/post/2013/08/16/SharePoint-2010-Scheduled-Crawls-not-Running.aspx1) Stop the Windows SharePoint Timer Service

    2) Navigate to C:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config
    3) Go into the single folder in there that has a GUID type name.
    4) You see a whole bunch of XML files and a file cache.ini
    5) Copy all the XML files to another folder somewhere (for backup), then delete them but do not delete cache.ini
    6) Edit cache.ini to contain just the number "1" in the file - erase whatever is there and replace with "1"
    7) Restart the Windows SharePoint Timer Service
    8) You should see XML files being regenerated in the folder

    http://social.technet.microsoft.com/Forums/sharepoint/en-US/26883a1b-13f8-4614-9552-e8ca910987c9/scheduled-crawls-not-running

    • Marked as answer by Lindali Monday, May 19, 2014 1:20 AM
    Friday, May 9, 2014 2:44 PM
  • My crawl pauses like that due to backups from time to time. This PS command usually gets it going again for me, just be sure to replace the "Search Service Application" with the name of yours, if it's different

    $ssa = Get-SPEnterpriseSearchServiceApplication “Search Service Application”

    Resume-SPEnterpriseSearchServiceApplication $ssa




    Friday, May 9, 2014 2:51 PM
  • Hello 

    In my case , the below two methods are not working, the powershell commands

    $searchapp = Get-SPEnterpriseSearchServiceApplication EPM_Search
    $searchapp.resume()

    And

    $ssa = Get-SPEnterpriseSearchServiceApplication –Identity EPM_Search
    $ssa | Resume-SPEnterpriseSearchServiceApplication
    Any Idea

    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Thursday, June 23, 2016 11:45 AM