locked
APP-V Office 2007: Applications take a long time to launch the first time RRS feed

  • Question

  • Dear all,

    the office 2007 application will be take about 30 sec to launch the first time - (after the user logons to the domain).

    Every applications are already loaded for 100 % on the computer. They will be take about 8 seconds to launch the next time.

    Why does it take long time to start up?

    Thank you in advance

    Mai

    Thursday, April 29, 2010 10:28 AM

All replies

  • Hello,

    Have you monitired what happens when starting the application the first time?

    /Znack
    Friday, April 30, 2010 2:10 PM
  • Hi,

    which process should I monitor? (sftlist?)

    Mai

     

    Monday, May 3, 2010 6:38 AM
  • Hello,

    I have no idea - as I do not know what happens when you start an application the first time. I would probably try to use a broad-search and narrow it down after a few discoveries...

    /Znack
    Tuesday, May 4, 2010 4:29 AM
  • We are having the same issue after resequencing Office 2007 cleanly as a single package.

    As AppV encapsuates the application it's hard to discern what is AppV induced (overhead) and what is happening at the application/system level itself.

    In the side by side systems we have Outlook, for instance, (which, if you follow MS instructions is not run during sequencing) and the load times for locally installed are far faster than those in AppV - even for other Office apps.

    As an interesting wrinkle if you watch what happens the first time you run office and have sequenced everything at once you will see every application start to download to cache in the background. Launch Excel - while it's at 7% so are all of the others.

    This can also have an impact on performance.

    Thursday, May 6, 2010 2:19 PM