locked
Windows 7, Dual Monitors, Both Showing the same screen RRS feed

  • Question

  • I just upgraded from Vista to Windows 7 Professional.  In Vista, I had no problems having the dual monitor setup where I could slide programs and other items from one screen to the next.  Now that I've upgraded, both screens are showing the same thing.  I've read all of the threads and no one has an answer to this problem...

    I have gone to the display settings "screen resolution".  When I click "detect" it doesn't pick up the second monitor.  When I click "identify" both screens pop up the number "1".  I have unplugged and replugged in the 2nd screen, I have rebooted numerous times, but no matter what I do I can't get it to recognize the other screen.  Here is what my DirectX Diagnostic Tool says...

     

    Device

    Name: Standard VGA Graphics Adapter

    Manufacturer: Standard Display Types

    Chip Type: ATI RadonRV 250

    DAC Type 8bit

    Monitor: Generic PnP Monitor

    Drivers

    Main: vga

    Version: 6.1.7600.16385

    WHQL Logo's: Yes

    DDI Version: Unkown

    Driver Model: Unknown

    PLEASE HELP!!!

    Monday, August 2, 2010 2:50 PM

Answers

  • Hi,

    Could you provide the make and modle of your computer?

    Where did you download the driver?

    Does the keyboard shortcut function f5 work?

    You can install the previous driver for Windows vista in compatible mode.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Tuesday, May 3, 2011 7:46 AM
    Thursday, August 5, 2010 9:26 AM
  • get everything worked out? btw, all you had to do is hold the windows key, and press P until you get to "extended" option..phew.
    • Marked as answer by Magon Liu Tuesday, May 3, 2011 7:46 AM
    Monday, January 10, 2011 9:18 PM

All replies

  • Get the latest drivers from ATI and make sure you have windows set to "extend desktop to this display" on the display > screen resolution control panel when the second screen is selected. 

    Good luck

    • Proposed as answer by Andre.Ziegler Monday, August 2, 2010 3:22 PM
    Monday, August 2, 2010 2:58 PM
  • Going to the ATI Radeon drivers section, there is no driver for the RV 250 that I can find.  I need something else here.  This is getting really frustrating.  I need someone to spell this out for me step by step.  Not a computer guy... just work on them... and like two screens!
    Monday, August 2, 2010 4:01 PM
  • Is there something that I can copy from my "microsoft.old" file over to the new OS to get this to work?
    Monday, August 2, 2010 4:04 PM
  • Are you using a laptop? if so, who's the manufacturer?
    Monday, August 2, 2010 4:10 PM
  • No... Using an HP desktop.
    Monday, August 2, 2010 5:10 PM
  • well, i see many sites saying the rv250 is actually the 9000. you might try going to HP's site and search for the model of your pc. 

    Monday, August 2, 2010 5:36 PM
  • Ok... so I installed that and we made a little progress.  Now when I go into the display settings it shows "(Multiple Monitors) on Radeon 9000 Series" but it doesn't give me the option to expand the view.  Any other suggestions!?!
    Monday, August 2, 2010 9:15 PM
  • Ok... so I installed that and we made a little progress.  Now when I go into the display settings it shows "(Multiple Monitors) on Radeon 9000 Series" but it doesn't give me the option to expand the view.  Any other suggestions!?!
    Tuesday, August 3, 2010 12:04 AM
  • Hi,

    Could you provide the make and modle of your computer?

    Where did you download the driver?

    Does the keyboard shortcut function f5 work?

    You can install the previous driver for Windows vista in compatible mode.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Tuesday, May 3, 2011 7:46 AM
    Thursday, August 5, 2010 9:26 AM
  • get everything worked out? btw, all you had to do is hold the windows key, and press P until you get to "extended" option..phew.
    • Marked as answer by Magon Liu Tuesday, May 3, 2011 7:46 AM
    Monday, January 10, 2011 9:18 PM