locked
App-V over Startmenu-Network-Path not works RRS feed

  • Question

  • Hello.

    If the Start menu refers to a network path is not functioning App-V. If the Start menu is local again, then works again App-V.
    How so?
    We have App-V SP2 HF4

    Kind regards
    • Edited by mcitp_marek Wednesday, August 26, 2015 2:15 PM
    Wednesday, August 26, 2015 2:10 PM

Answers

  • Does the Domain Computers group have access to the location the shortcut points to on the network?  You could test this by just granting the system account (on the machine you are trying to launch the application from) access to the location.  If it works, then Domain Computers will need access to that location.
    Wednesday, August 26, 2015 5:01 PM
    Moderator
  • As CodyLambert said earlier, mostly it might be access issue. Even after providing permissions, if you are facing the same issue revert back so that we can help you further.

    I would also recommend to use Procmon to trace the actual issue.


    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you. )

    Thursday, August 27, 2015 7:53 AM

All replies

  • Does the Domain Computers group have access to the location the shortcut points to on the network?  You could test this by just granting the system account (on the machine you are trying to launch the application from) access to the location.  If it works, then Domain Computers will need access to that location.
    Wednesday, August 26, 2015 5:01 PM
    Moderator
  • As CodyLambert said earlier, mostly it might be access issue. Even after providing permissions, if you are facing the same issue revert back so that we can help you further.

    I would also recommend to use Procmon to trace the actual issue.


    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you. )

    Thursday, August 27, 2015 7:53 AM