Outlook 2013. search icons greyed out and cannot do search email RRS feed

  • General discussion

  • Buttons in the Refine group are grayed out?

    Windows search was already running. I turned it off and turned it back on. Unfortunately, the buttons are still greyed out.

    By the way, I also noticed that although I am able to put in a search string into the box, that the search function is malfunctioning.

    Can you please suggest any other steps that I can take?  Thank you.

    • Changed type NaldoGeek Tuesday, December 5, 2017 9:25 AM
    Tuesday, December 5, 2017 5:34 AM

All replies

  • Please go to Control Panel > Switch to Large icons view > Indexing Options > Click Modify button to open the Indexed Locations dialog > Make sure you have ticked the checkbox before "Microsoft Outlook", click OK and then restart Outlook to check the result.

    Hope this helps.
    Tuesday, December 5, 2017 12:43 PM
  • Hi NaldoGeek,

    >> Buttons in the Refine group are grayed out

    By this, do you mean the situation as follows?

    Please try to repair the Office 2013 suit via Control Panel > Programs and Features and see if there will be any improvement.

    If the problem persists, please collect the detailed build number of both Outlook 2013 and Windows system then we can do further research on this.

    Any findings, just post back at ease.

    Best regards,
    Yuki Sun

    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 6, 2017 3:30 AM
  • Had the same issue, tried repairing Office package from "Add & Remove Programs" and restarted. Things where back to normal.

    It might take Outlook some time to search as the indexing will be done from scratch.

    Try it...


    Thursday, February 8, 2018 4:17 PM