none
UAG 2010 SP4 Cold Fusion Web Application "You Are Not Authorized To Access This Application" error RRS feed

  • Question

  • Hi folks,

    2010 UAG SP4 publishing a web app that is a Cold Fusion login page.

    The portal trunk is set to not verify URLs and open with that page directly rather than a Portal page, I also have it set to not install client components, basically using UAG as a reverse proxy with some other items. 

    The published app does not require authentication and all users are authorized the path is as follows:

    /index.cfm?FuseAction=Security.Login

    And the hostname is set as www.apps.x.x.edu name removed but is correct. UAG has an http to https redirection and it requires https. 

    The Portal Link has https://xxxx as the address which is correct as it is using an SSL connection to the backend web server and I can reach the page successfully from the UAG server by simply browsing. 

    I previously had the application launching within the portal but the client does not want the extra step so I removed the portal interaction all together and while I had the application launching within the portal, it worked. I'm not certain what changed to make it fail, though. 

    In the Web Monitor I receive this error:

    A request on trunk nonuvaportal; Secure=1 failed because of an unknown application. The URL is /index.cfm?FuseAction=Security.Login. The source IP address is 137.54.129.238. The user is .

    Any help or tips or advice would be superb.

    Thanks,

    Justin

    Thursday, May 8, 2014 2:53 PM

All replies

  • And an update, I did another application publishing on a separate trunk/portal to a similar page

    /index.cfm?FuseAction=Programs.Home

    And I get the same error. Is there a switch/setting/policy I am missing to allow it to run those?

    Thursday, May 8, 2014 3:11 PM