locked
Recreate Central Admin - Server Error in '/' Application RRS feed

All replies

  • Hi etala,

    Please try to run these 2 commands:

    psconfig -cmd adminvs –unprovision

    psconfig -cmd adminvs –provision

    If CA is still unable to open, re-run the config wizard.

    Thanks & Regards,
    Emir Liu
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please click here.


    Emir Liu
    TechNet Community Support

    Monday, January 7, 2013 3:21 AM
  • Hi Emir,

    Thanks for the suggestion, but unfortunately even though the commands completed successfully I'm still left in the same situation. This is even after re-running the config wizard.

    Any other suggestions?

    Thanks

    Etala

    Monday, January 7, 2013 9:48 AM
  • Hi Etala,

    Do you mind to run the config wizard to remove the CA from the server and create a new one again?

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Monday, January 7, 2013 10:17 AM
  • Yep, tried that...........still no dice :-(
    Monday, January 7, 2013 10:38 AM
  • Just had a thought........noticed that everytime I try to recreate CA it uses the same old Content DB.

    Would it be reasonable to remove CA, remove the Content DB and then reprovision, forcing it to create a new Content DB for the new CA?

    Monday, January 7, 2013 3:58 PM
  • Hi etala,

    I'm trying to involve someone familiar with this topic to further look at this issue. Please don't remove the Content DB to avoid data missing.

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Tuesday, January 8, 2013 5:47 AM
  • Thanks Emir,

    Let me know if you need more details on the background to this issue or more details of my network.

    Best wishes

    Etala

    Tuesday, January 8, 2013 10:10 AM
  • Hi Emir,

    This afternoon I completely re-installed SharePoint on my Index Server and tried to re-add it back to the farm. However the Config Wizard failed with the error:

    Failed to connect to the configuration database

    An exception of type System.InvalidOperationException was thrown. Additional exception information: Operation is not valid due to the current state of the object.

    I then looked in the event logs and there's an event ID 5617 which says:

    Event Type: Error
    Event Source: Windows SharePoint Services 3
    Event Category: (807)
    Event ID: 5617
    Date:  08/01/2013
    Time:  14:18:55
    User:  N/A
    Computer: RESSVR-SPINDEX1
    Description:
    The schema version (3.1.11.0) of the database SP1_SharePoint_Admin_Content on <name of SQL server> is not consistent with the expected database schema version (3.0.149.0) on <name of index server>.  Connections to this database from this server have been blocked to avoid data loss.  Upgrade the web front end or the content database to ensure that these versions match.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Does this provide any more clues as to what could be wrong?

    Tuesday, January 8, 2013 2:39 PM
  • Hello,

    Now as Index sever is already disconnected from farm, could you please ensure the patch level (Service Pack / CUs) on Index Server matches the previously installed build / version and all the patches are installed. If you have other servers present in SharePoint farm i.e. WFE then you may check the patches installed on it to get an idea.


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Regards,
    Nishant Shah
    Microsoft Online Community Support

    Thursday, January 10, 2013 11:43 AM
    Moderator
  • I fought this error message and finally found the fix.  It appears in my VMs that the DB server has lost an association with the AD.  Just rejoin the DB server to the AD.  Here are the steps http://sharepointgalaxy.blogspot.com/2013/09/sharepoint-2013-lab-fixes.html

    Hope this Helps

    ~Randel

    Tuesday, October 1, 2013 3:44 PM