none
Windows 10 1903 - SCCM Language prompt at end of Task Sequence RRS feed

  • Question

  • Hello

    I have deployed Windows 10 1903 via a TS and at the end of the TS i get presented with a prompt to choose either United Kingdom or United States.

    “Continue in selected language?”
    “English (United States)”
    “English (United Kingdom)”

    After i choose one, it loads and takes me straight to the login page. (The TS completed successfully, only the language setting prompted)

    How can i get rid of that last prompt? I don’t want to be having to do that on all completed images.

    Thanks

    Paul

    Tuesday, July 23, 2019 10:45 AM

All replies

  • Hi,

    It seems this is a configuration manager problem, other than operations manager. We may refer to this post to handle the multiple language issue.

    Language prompt in OSD phase after first boot

    Hope the above information helps.

    Regards,

    Alex Zhu
    -----------------------------------------------
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Wednesday, July 24, 2019 7:29 AM
  • You could use an unattend.xml on your task sequence and this should be able to answer the OOBE questions you are getting such as the language selection on first boot up

    Also just realised Im still in SCCM Mode, you may want to move this to the SCCM forum rather than the SCOM forum


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro


    • Edited by Dwalsham Thursday, July 25, 2019 2:18 PM More words
    Thursday, July 25, 2019 2:17 PM