locked
help RRS feed

  • Question

  • hi i have just done a full destructive reinstall on my windows vista home prem (on laptop) and it wont start up i have run startup repair and it returns canot fix automatically under problem details it has problem signatures 1 to 10

     1.autofailover

    2.   6.0.6000.16386.6.0.6000.16385

    3.    6

    4.    589833

    5. failure during setup

    6.missingosloader

    7.    0

    8.     1

    9.   wrprepair

    10.  0

    os version         6.0.6000.2.0.0.2561

    local id:           1033

    i would be gratefull for any help i can get

    thank you

    Monday, May 26, 2008 9:10 PM

Answers

  • Re-install OS...before Re-install or in process of Re-installation format the drive on which u r installing.

    Wednesday, May 28, 2008 2:04 PM
  •  

    Hi,

     

    I agree with Engg. Please format the drive and perform a Clean Install of Windows Vista. If you have important files on the computer, back up them first.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Thursday, May 29, 2008 2:42 AM
    Moderator

All replies

  • Re-install OS...before Re-install or in process of Re-installation format the drive on which u r installing.

    Wednesday, May 28, 2008 2:04 PM
  •  

    Hi,

     

    I agree with Engg. Please format the drive and perform a Clean Install of Windows Vista. If you have important files on the computer, back up them first.

     

    Hope it helps.

     

    Tim Quan - MSFT

    Thursday, May 29, 2008 2:42 AM
    Moderator