locked
Outlook Autoconfiguration RRS feed

  • Question

  • Hello,

    in the last weeks we encounter a problem with Outlook 2007 - Autoconfiguration. When a user opens O2007 first time all fields will be prefilled through Outlokk 2007, that was the way in the hole last time, but now O2007 will not fill the emailadress of the user into the field emailadress, instead it will but the fqdn-login of the user. The domainstring in the fqdn-login is NOT the email-domain, so the autoconfig-process is not able to configure O2007. You must change manual the doamin and type in password of the user to make o2007 working. That was never be a problem before, but now.

    To make it more confusing: O2010 does not show the behaviour. Everything is working fine here. Any ideas ?!

    Regards Timo


    MCSE / MCSA on Windwos 2000 / 2003
    Wednesday, February 16, 2011 10:28 AM

All replies

  • Autodiscover is not setup properly. Outlook 2007 has been designed to talk to Exchange 2007 and up automatically. Please take a look at this: http://technet.microsoft.com/en-us/library/bb232838%28EXCHG.80%29.aspx.
    Wednesday, February 16, 2011 12:58 PM
  • But that was functional about month, and i did not change anything on DNS !

    Regards.


    MCSE / MCSA on Windwos 2000 / 2003
    Wednesday, February 16, 2011 1:42 PM
  • There are lots of reports that this a problem caused by the last Outlook 2007 update.
    http://support.microsoft.com/kb/2412171

    Removing the update fixes it for most people who have seen it.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Wednesday, February 16, 2011 2:01 PM
  • Aha, that was the missing link I'm searching for....

    Thank you much.

    Regards Timo


    MCSE / MCSA on Windwos 2000 / 2003
    Friday, February 18, 2011 12:45 PM