locked
Steady state V2.5 - had just trialed exporting and now have issue "ERROR" "access denied" RRS feed

  • General discussion

  • Hey there Steady State community,

    I have just been trialing version 2.5 was previously entirely unfamiliar with this program.
    Had done a protection of C:\ and that worked very well, no user changes to C:\ was something I really liked.

    So after doing a defrag and update of antivirus software and running a scan, no infections found, I thought I would take the next step and export the two profiles, noted there was no administrator profile to select.  There is a Tutor account pretty much configured like the XP Pro SP2 "Power User" configuration, and also a classic User, Student with restrictions applied. 

    Seemingly all went well with the exporting the profiles which was the next thing I tried as a backup, although when reselecting the Tutor account, i got this - "ERROR" "access denied" the Student account is seemingly fine... The error being the title of the popup notification and the access denied well... kinda speaks for itself... although dont know why this has occurred, can someone please point this newbie to Steady State in the right direction...

    I did have a look around some other areas in steady state but dont believe I had altered any settings that would prevent accessing another profile... any helpful suggestions appreciated

    Thanks in advance to all whom reply...

    Update,

    Thought one option is to restore the Tutor profile from the exported file, although there is now no name or file for this file to import from...this exported file has seemingly vanished the Student file is there but no Tutor account...what is going on? I am quite positive I noted the accounts profile name saved in the same folder with the Student account which had been exported...hmmm
    • Changed type Sean Zhu - Friday, December 11, 2009 6:24 AM
    Tuesday, December 8, 2009 11:50 PM

All replies

  • O.K had lunch now time to think a bit more on this one.


    Was going to try recreating another Tutor account "Tutor1" as a trial.


    Well next thing of any importance I noted was, that when trying to copy the original tutors desktop files to the Tutor1 account, the account I was using was Administrator account, a popup said access denied... you what, it appears somewhere along the way perhaps when i had to re-validate windows that the admin user rights were missing from the tutor folder, had this one sorted pretty quick then just re-add the permissions, and to all subfolders.. not a problem now can access the original Tutor account.

    Why exactly this occurred in the first instance I am afraid I cant say 100% what caused this, nor do i have the time / luxury to pursue this any further.. but if you have a similar issue check the permissions.  I had just updated scanned and defragged the unit prior to using the steady state options.  Yes am aware of some issues being caused by defragging a "steady state active" hard drive, hence this was done lastly, prior to using and configuring Steady State...

    If you know what caused this, it would be quite interesting and also so I dont repeat the same error again, if you are looking for a solution I hope this has helped in some small way... but for the interim or next update to this if it re-occurs, ( as I am about to repeat the actions prevously done) consider this one to be in the resolved folder.

    Thanks to all those whom viewed in an attempt to be of assistance:)
    • Edited by necro61 Wednesday, December 9, 2009 1:45 AM Update
    Wednesday, December 9, 2009 1:40 AM